Solved

Cisco 3560g and console

Posted on 2008-10-18
5
829 Views
Last Modified: 2012-05-05
Here is my problem  I can console into my switch but once into the switch cannot ping back through the console port.  
On the switch my ip address is 192.168.1.7
the gateway is set up as 192.168.1.72

This is  my ip address.  I want to upgrade the switch to the newest flash.  

Here is my config


baby>en      
Password:        
baby#sh running config                      
                ^                
% Invalid input detected at '^' marker.                                      

baby#sh run          
Building configuration...                        

Current configuration : 1586 bytes                                  
!
version 12.2            
no service pad              
service timestamps debug uptime                              
service timestamps log uptime                            
no service password-encryption                              
!
hostname baby            
!
enable secret 5 $1$63QU$6l1t/WRCotmbbL9QRNpBF0                                              
enable password cisco                    
!
no aaa new-model                
ip subnet-zero              
!
cluster enable pny 0                    
!
!
!
no file verify auto                  
spanning-tree mode pvst                      
spanning-tree extend system-id                              
!
vlan internal allocation policy ascending                                        
!
interface GigabitEthernet0/1                            
!
interface GigabitEthernet0/2                            
!
interface GigabitEthernet0/3                            
!
interface GigabitEthernet0/4                            
!
interface GigabitEthernet0/5                            
!
interface GigabitEthernet0/6                            
!
interface GigabitEthernet0/7                            
!
interface GigabitEthernet0/8                            
!
interface GigabitEthernet0/9                            
!
interface GigabitEthernet0/10                            
!
interface GigabitEthernet0/11                            
!
interface GigabitEthernet0/12                            
!
interface GigabitEthernet0/13                            
!
interface GigabitEthernet0/14                            
!
interface GigabitEthernet0/15                            
!
interface GigabitEthernet0/16                            
!
interface GigabitEthernet0/17                            
!
interface GigabitEthernet0/18                            
!
interface GigabitEthernet0/19                            
!
interface GigabitEthernet0/20                            
!
interface GigabitEthernet0/21                            
!
interface GigabitEthernet0/22                            
!
interface GigabitEthernet0/23                            
!
interface GigabitEthernet0/24                            
!
interface GigabitEthernet0/25                            
!
interface GigabitEthernet0/26                            
!
interface GigabitEthernet0/27                            
!
interface GigabitEthernet0/28                            
!
interface Vlan1              
 ip address 192.168.1.7 255.255.255.0                                    
!
ip default-gateway 192.168.1.72                              
ip classless            
ip http ser        
!
snmp-server community public RO                              
snmp-server community public@es0 RO                                  
!
control-plane            
!
!
line con 0          
line vty 0 4            
 password atandt                
 no login        
line vty 5 15            
 password atandt                
 no login        
!
end  


0
Comment
Question by:plates55
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 50

Expert Comment

by:Don Johnston
ID: 22749840
>I can console into my switch but once into the switch cannot ping back through the console port.

The console port is a serial port that doesn't process IP traffic. It's strictly for local management.

If you're trying to copy a file to flash from a TFTP server, connect the server to any of the ports, assign an IP address (192.168.1.x/24) to the server and make sure you can ping the server from the switch.
0
 

Author Comment

by:plates55
ID: 22749864
Will that take a cross over cable?
0
 
LVL 15

Expert Comment

by:wingatesl
ID: 22749996
No you can use a standart patch cable
0
 
LVL 50

Accepted Solution

by:
Don Johnston earned 500 total points
ID: 22750016
>Will that take a cross over cable?

Depends on what you're connecting to what:

PC-Switch = Straight through
Switch-Switch = crossover
PC-Console= rollover

0
 

Author Comment

by:plates55
ID: 22750363
thanks...I did not use a cross over cable.  It worked great.  I thank you for also giving me some much needed advice I now know that console does not pass ip traffic.  
I was able to upgrade my switch with your assisitance.
0

Featured Post

Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
stacking Catalyst 3650 20 56
esx multi vlans 3 105
Stacked switch question 7 69
Vsphere web not showing changes made by ssh console 5 86
This tutorial will go through the steps required to write a script that will back up the configuration settings of a HP-ProCurve switch. You will need to get the following things to follow this tutorial: Telnet Scripting Tool e.g. TST10.exe …
I eventually solved a perplexing problem setting up telnet for a new switch.  I installed a new Cisco WS-03560X-24P switch connected to an existing Cisco 4506 running a WS-X4013-10GE Sup II-Plus. After configuring vlans and trunking,  I could no…
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

736 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question