Solved

550 is not a valid mail box

Posted on 2008-10-18
1
683 Views
Last Modified: 2012-05-05
Hi,
I am Using Exchange Server 2003 with email relay server using VIRCOM Modus Gate, hosted at my ISP.
I am facing a problem regarding Sending and Receiving of mails inbetween Exchange Server and Modus Gate.
Some of the emails sent by mail boxes (Rendomly of any user) from Exchange Server 2003 are blocked by Modus gate and are moved to quarantine folder and for the 100% dellivery I log into the control panel and releases the held e-mail by Modus Gate. Same is the case whie Receiving of the mails.

Further more when someone outside to my domain tries to send e-mail to a valid mail box and error message of Email delivery failure notification with following details arrives:

Note: [Orignal Domain names replaced by the fake ones]

---------------------------------Error Goes Here----------------------------------------

From: Postmaster [mailto:postmaster@sendparty-domain.com]

Sent: Wednesday, October 15, 2008 4:22 PM

To: USER of sendparty-domain

Subject: [Postmaster] Email delivery failure notification

 

This is a delivery failure notification message indicating that

an email you addressed to email address :

-- user@target-domain.com

 

could not be delivered. The problem appears to be :

-- Recipient email address is possibly incorrect

 

Additional information follows :

-- 550 <user@target-domain.com> is not a valid mailbox

 

This condition occurred after 1 attempt(s) to deliver over

a period of 0.00 hour(s).

 

If you sent the email to multiple recipients, you will receive one

of these messages for each one which failed delivery,  otherwise

they have been sent.

---------------------------------Error Message ends here--------------------------

Any one on the forum heaving such experiece can share His/Her precious views and comments.

Regards,
HR

0
Comment
Question by:hussnain_raza
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 15

Accepted Solution

by:
fishadr earned 500 total points
ID: 22755793
This would all seem to point to misconfiguration on the VIRCOM ModusGate or communication problems with this system. Re-check the configuration in relation to the manufacturer's information:

http://kbase.vircom.com/kbase/default.asp?id=1378&Lang=1&SID=
0

Featured Post

Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question