Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1171
  • Last Modified:

Error during XP startup with a Toshiba Portege R500.

Hi,
 My laptop shows an error during XP startup.  "TPSMain.exe not able to start due to CpuPerf.dll not found".
I have tried the Toshiba web site and  I can not find a comprehensive fix . I have run C Cleaner and PCTOOLs Registry Mechanic. Also run Spyware Doctor and Avast without sign of any malware using these programs.  I would appreciate advice in regarding repair of this part of the OS.  
0
escalas57
Asked:
escalas57
3 Solutions
 
ddanonimityCommented:
if they are not inportant programs to you and windows XP loads up correctly other than this go to msconfig

(start>run>msconfig)

and disable them in the startup menu.

If it is effecting you severly and you can get into windows, boot your computer into safe mode using F8 and use system restore to roll your computer back to a previous date.

If you cannot get into windows there should be a utilities partition on your laptop which will be accessed by one of the F keys (don't know which one. Have never had a toshiba). One of these utilities may be able to restore your laptop to factory settings.

If all else fails do a repair installation of windows using your windows disk.

Hope this helps
DDanonomity
0
 
AlaaMurabiCommented:
try to boot as safe mode, and if the problem is still there, than it wont be from the msconfig
it would be from widows startup files
0
 
nobusCommented:
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now