Solved

Subreport - Alignment Problem

Posted on 2008-10-20
1
428 Views
Last Modified: 2012-08-13
I have developed a report as follows

GH1  -  Field (Resource Name)
GH2a -  Field (Scheme Name)
GH2b -                         Subreport (underlay following section ticked) and keep object together unticked on subreport
Details - Data on main report displayed and detail on the subreport displayed


The problem I am having is when there a couple of pages of data for the same resource and scheme, the alignment goes out of sync.

the output is as follows

GH1  Test User
GH2a Test User Scheme
Details On the left hand side start on the next page, while details on the subreport display correctly under Test User Scheme.

Can anybody help with this?
0
Comment
Question by:halifaxman
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 100

Accepted Solution

by:
mlmcc earned 500 total points
ID: 22758385
Is the subreport set to KEEP TOGETHER?

Is the DETAIL SECTION set with KEEP TOGETHER or NEW PAGE BEFORE?

Check the KEEP TOGETHER on the group
Right click the group header in the left margin
Click CHANGE GROUP
Check the second tab

mlmcc
0

Featured Post

Enroll in May's Course of the Month

May’s Course of the Month is now available! Experts Exchange’s Premium Members and Team Accounts have access to a complimentary course each month as part of their membership—an extra way to increase training and boost professional development.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

I hate sub reports and always consider them the last resort in any reporting solution.  The negative effect on performance and maintainability is just not worth the easy ride they give the report writer.  Nine times out of ten reporting requirements…
Hot fix for .Net Crystal Reports 10.2.3600.0 to fix problems with sub reports running on 64 bit operating systems ISSUE: Reports which contain subreports fail with error "Missing Parameter Value" DEPLOYMENT SERVER OS: Windows 2008 with 64 bi…
Attackers love to prey on accounts that have privileges. Reducing privileged accounts and protecting privileged accounts therefore is paramount. Users, groups, and service accounts need to be protected to help protect the entire Active Directory …
Are you ready to implement Active Directory best practices without reading 300+ pages? You're in luck. In this webinar hosted by Skyport Systems, you gain insight into Microsoft's latest comprehensive guide, with tips on the best and easiest way…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question