Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 715
  • Last Modified:

Out of office replies are not sent to external email addresses

When I activate out of office for one of my users, out of office replies are sent to internal users but not external users.  I emailed from my hotmail account a user that had out of office enabled.  Message was recieved OK and an out of office reply sent.  However reply is never received at my hotmail account, in message tracking it says "SMTP Message submitted to categorizer" and does not go past this.
Any help would be appreciated.  Thanks.
0
Peter_Cull
Asked:
Peter_Cull
  • 4
2 Solutions
 
Pete LongConsultantCommented:
Out of office replies are not sent externally by default you need to enable it on the Exchange server
0
 
Pete LongConsultantCommented:
Exchange 2003  system manager -> global settings -> internet message formats -> right click on default ->advanced -> allow out of office responses
0
 
JoWickermanCommented:
Hi Peter_Cull,

Check in your Exchange System Manager, under Global Settings, you will see Internet Message Formats. Click on that, then in the right pane you will see Default, double click on default, then on the proprty sheet that comes up click on Advanced tab. There you will see a checkbox for "allow out of office replies.

Cheers.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
Peter_CullAuthor Commented:
Thanks Guys, it's now working.  Much appreciated.
0
 
Pete LongConsultantCommented:
ThanQ
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now