Curser jumps to different place while typing

When typing, the cursor will either jump into the middle of the sentence I'm typing or randomly start over. If I continue to type it will overwrite whatever text I had entered previously. Hitting esc before finishing the sentence will prevent it from overwriting, but doesn't do anything about the moved cursor. This happens regardless of what program I'm using. I only experience it when I am working on my laptop and not at my desk, where I have a full keyboard and docking station.
PABenjaminAsked:
Who is Participating?
 
splashdamageConnect With a Mentor Commented:
Most likely, as you are typing, part of your hand is hitting the touch pad and moving your cursor. This is pretty common. Most laptops have the ability to shut the touch pad off for when you dont want to use it.
0
 
PABenjaminAuthor Commented:
Thank you for this. I'm actually the tech support guy submitting this request in behalf of one of the users at our company. I've passed on this suggestion. I'm waiting to see if it works or not.
0
 
bmatumburaCommented:
Hi,

I used to have such a problem on my notebook until I updated the touch pad driver. The problem can also occur if you have a failing mouse.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
PABenjaminAuthor Commented:
Hi bmatumbura,

Thanks, I'll send your suggestion to the user as a fallback if the previous solution doesn't work.
0
 
splashdamageCommented:
It doesnt look like the D630 has any quick way of shutting off the touchpad but you can have the user follow the directions below to disable it through the control panel.  This isnt very practical for the user but it will tell them for sure if the touchpad is causing the problem. Directly from the manual:

Customizing the Touch Pad and Track Stick
You can use the Mouse Properties window to disable the touch pad and track
stick or adjust their settings.
1. Open the Control Panel, and then click Mouse. For information about the
Control Panel, access the Help and Support Center (click Start’ Help
and Support).
2. In the Mouse Properties window:
" Click the Device Select tab to disable the touch pad and track stick.
" Click the Touch Pad tab to adjust touch pad and track stick settings.
3. Click OK to save the settings and close the window.

Dell Latitude D630 manual:
http://support.dell.com/support/edocs/systems/latd630/en/UG/ug.pdf
Good luck!

 
0
 
PABenjaminAuthor Commented:
Hi slashdance,

Been there, done that, already gave those instructions to the user; but thanks anyway.
0
 
larry39Commented:
Well after I left at the end of Business on Friday another tech came in and took the machine off the domain and named the workgroup the same as the domain. restarted then added the computer to the domain restarted and it logs in fine as well as shows up in AD.

To my knowledge it should not make any difference what you name the workgroup but its working now. Thanks for all of your help!
0
All Courses

From novice to tech pro — start learning today.