• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1294
  • Last Modified:

550 4.4.7 QUEUE.Expired; message expired between two exchange 2007 sites.

Hello All,

We have a new location where we are moving all of our services to and we are migrating our exchange 2007 environment to a bigger robust solution. The issue is that we can not send mail between the two sites. we can move mailboxs send mail externally how ever between the two sites the messages will all just sit in the Que

550 4.4.7 QUEUE.Expired; message expired.


Setup Details.
Site A (old Site)
One exchange 2007 running all the roles including UM. Runing on MS Server 2003 x64
Second box running CAS

Site B
One server running CAS UM & Hub Transport, on windows server 2008
Two Servers Running Win 2k8 ent with a Exchange 2007 CCR,

Other info.
Domain is running in a mixed mode 2k3/2k8
New Hub Transport is running MS Forefront for AV scanning of mail
Mailboxes on the same server and send mail to each other.
Mailboxes move between the two servers with out any issues.

Error



Received: from Mail.domain.local ([10.1.1.9]) by
 mail.domain.local ([10.1.1.9]) with mapi; Fri, 17 Oct 2008 22:37:36
 -0400
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: Demo <demo2@domain.com>
To: demo1 <demo1@domain.com>
Date: Fri, 17 Oct 2008 22:37:34 -0400
Subject: test
Thread-Topic: test
Thread-Index: Ackwynn7whArneY8TP+PRuLOfS/igQ==
Message-ID: <E4A9F1853A3EDD45910B048E6A2F5489234AC50DF1@mail.domain.local>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator: <E4A9F1853A3EDD45910B048E6A2F5489234AC50DF1@mail.domain.local>
MIME-Version: 1.0

0
Cee_Lo-22
Asked:
Cee_Lo-22
  • 3
1 Solution
 
Exchange_GeekCommented:
Site A (old Site)
One exchange 2007 running all the roles including UM. Runing on MS Server 2003 x64
Second box running CAS

****In the above location - can users send emails to themselves.****


Site B
One server running CAS UM & Hub Transport, on windows server 2008
Two Servers Running Win 2k8 ent with a Exchange 2007 CCR,

****In the above location - can users send emails to themselves.****

Other info.
Domain is running in a mixed mode 2k3/2k8

****Can we disable ipv6 for a while****

New Hub Transport is running MS Forefront for AV scanning of mail

This basically means that port 25 is not accepting communication or Exchange is refusing.
Please run Exchange Mail Flow Analyzer tool from one of the boxes.
Check if there are any events being appeared in app / sys logs.


0
 
Cee_Lo-22Author Commented:
****In the above location - can users send emails to themselves.****
Yes they can

****In the above location - can users send emails to themselves.****
Just tested and yes

There is no events related to ant message que or fail messages.nor to that matter any exchange events other then forefront updates.

IPV6 Was disabled before exchange was installed.

I can telnet to the SMTP service. on both servers
0
 
Cee_Lo-22Author Commented:
Anyone?
0
 
Cee_Lo-22Author Commented:
OK after a week of looking at it I finally figured it out.

The two exchange servers are in difference sits connected by Cisco ASAs using VPN. There is an ESMTP rule that is turned on to inspect SMTP traffic, when the two exchange servers try to talk using their proprietary way of SMTP it does not conform to what the ASA will allow though. After turning that off we were off to the races.
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now