• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1175
  • Last Modified:

Black Screen with Remote Desktop

We have a client that connects to their network through a VPN connection and then uses RDP to connect to her workstation at the office.  When she connects and uses RDP she can get to her machine, but it is a black screen and then boots her off shortly after that.  When doing the same from my workstation, I can get to the workstation no problems and am completely functional.  Any ideas that would be causing this to happen?
0
NMCS_Support
Asked:
NMCS_Support
1 Solution
 
Will SzymkowskiSenior Solution ArchitectCommented:
Before you connect to the computer press the Options button at the Remote Desktop Connection screen. Click on the Display Tab and try changing the resolution for the session. Also click on the Local Resources Tab and make sure that Mouse and Keyboard is connected when session is open.

0
 
sk_raja_rajaCommented:
1.what is the screen resolution of your monitor?  
Terminal Server can only hadle a maximum of 1600x1200.  So if it's bigger than that you'll get a blank screen.

2.Most often a black screen with remote desktop can be resolved by disabling "bitmap caching" in the Remote Desktop connection properties under "Options" / 'Experience' .

3.What if you try with the console switch?
mstsc /console /v ServerName
and go to Administrative Tools -> Terminal Services Manager and close any existing session.
0
 
Rob WilliamsCommented:
Hi sk_raja_raja.
Pointing to or even cutting and pasting the exact text (including spelling mistakes) from an other experts earlier post is quite acceptable, but it is always appreciated when credit is given.

>>"Terminal Server can only hadle a maximum of 1600x1200.  So if it's bigger than that you'll get a blank screen."
From TechSoEasy (ID:18715074):
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/Q_22444459.html

>>"Most often a black screen with remote desktop can be resolved by disabling "bitmap caching" in the Remote Desktop connection properties under "Options" / 'Experience' .""
From RobWill (ID:18706352):
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/Q_22444459.html

>>"and go to Administrative Tools -> Terminal Services Manager and close any existing session."
From Sorinso:
http://www.petri.co.il/forums/showthread.php?t=13740
0
 
Rob WilliamsCommented:
Thanks NMCS_Support.
Cheers !
--Rob
0
 
allenkassCommented:
I was having the black screen issue as well and was resolved by the following:
>>"Most often a black screen with remote desktop can be resolved by disabling "bitmap caching" in the Remote Desktop connection properties under "Options" / 'Experience' .""
From RobWill (ID:18706352):
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/Q_22444459.html
Thanks,
Allen
0

Featured Post

[Webinar On Demand] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now