Solved

www publising service stopping

Posted on 2008-10-20
3
1,385 Views
Last Modified: 2012-08-13
I was wondering if someone can help based on the event logs I posted below. This error is occurring on our hub-transport box which is on a server2008 platform running exchange 2007. This is causing our www publishing service to stop thus not allowing anyone to use OWA. Any help will be greatly appreciated .
 

Log Name:      Application

Source:        Application Error

Date:          10/19/2008 4:56:34 PM

Event ID:      1000

Task Category: (100)

Level:         Error

Keywords:      Classic

User:          N/A

Computer:      

Description:

Faulting application w3wp.exe, version 7.0.6001.18000, time stamp 0x47919ed8, faulting module exprox.dll, version 8.1.291.0, time stamp 0x4836754f, exception code 0xc0000005, fault offset 0x0000000000068541, process id 0x%9, application start time 0x%10.

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

  <System>

    <Provider Name="Application Error" />

    <EventID Qualifiers="0">1000</EventID>

    <Level>2</Level>

    <Task>100</Task>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2008-10-19T20:56:34.000Z" />

    <EventRecordID>46693</EventRecordID>

    <Channel>Application</Channel>


    <Security />

  </System>

  <EventData>

    <Data>w3wp.exe</Data>

    <Data>7.0.6001.18000</Data>

    <Data>47919ed8</Data>

    <Data>exprox.dll</Data>

    <Data>8.1.291.0</Data>

    <Data>4836754f</Data>

    <Data>c0000005</Data>

    <Data>0000000000068541</Data>

  </EventData>

</Event>

 

Log Name:      System

Source:        Microsoft-Windows-WAS

Date:          10/19/2008 5:00:24 PM

Event ID:      5011

Task Category: None

Level:         Warning

Keywords:      Classic

User:          N/A



Description:

A process serving application pool 'MSExchangeOWAAppPool' suffered a fatal communication error with the Windows Process Activation Service. The process id was '3752'. The data field contains the error number.

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

  <System>

    <Provider Name="Microsoft-Windows-WAS" Guid="{524B5D04-133C-4A62-8362-64E8EDB9CE40}" EventSourceName="WAS" />

    <EventID Qualifiers="32768">5011</EventID>

    <Version>0</Version>

    <Level>3</Level>

    <Task>0</Task>

    <Opcode>0</Opcode>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2008-10-19T21:00:24.000Z" />

    <EventRecordID>9182</EventRecordID>

    <Correlation />

    <Execution ProcessID="0" ThreadID="0" />

    <Channel>System</Channel>



    <Security />

  </System>

  <EventData>

    <Data Name="AppPoolID">MSExchangeOWAAppPool</Data>

    <Data Name="ProcessID">3752</Data>

    <Binary>6D000780</Binary>

  </EventData>

</Event>

 

 

 

 

Log Name:      System

Source:        Microsoft-Windows-WAS

Date:          10/19/2008 5:00:24 PM

Event ID:      5002

Task Category: None

Level:         Error

Keywords:      Classic

User:          N/A



Description:

Application pool 'MSExchangeOWAAppPool' is being automatically disabled due to a series of failures in the process(es) serving that application pool.

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

  <System>

    <Provider Name="Microsoft-Windows-WAS" Guid="{524B5D04-133C-4A62-8362-64E8EDB9CE40}" EventSourceName="WAS" />

    <EventID Qualifiers="49152">5002</EventID>

    <Version>0</Version>

    <Level>2</Level>

    <Task>0</Task>

    <Opcode>0</Opcode>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2008-10-19T21:00:24.000Z" />

    <EventRecordID>9183</EventRecordID>

    <Correlation />

    <Execution ProcessID="0" ThreadID="0" />

    <Channel>System</Channel>



    <Security />

  </System>

  <EventData>

    <Data Name="AppPoolID">MSExchangeOWAAppPool</Data>

    <Binary>

    </Binary>

  </EventData>

</Event>

 

 

 
0
Comment
Question by:dasd-ad
  • 2
3 Comments
 
LVL 32

Accepted Solution

by:
gupnit earned 500 total points
ID: 22771029
Hi,
As you rightly said the issue is with IIS and w3wp.exe
Please check this  ::: http://support.microsoft.com/kb/953539/
http://blogs.msdn.com/david.wang/archive/2005/08/29/HOWTO_Understand_and_Diagnose_an_AppPool_Crash.aspx
Thanks
Nitin
0
 

Author Closing Comment

by:dasd-ad
ID: 31507834
The blog was very helpful - THANKS!
0
 
LVL 32

Expert Comment

by:gupnit
ID: 22959470
Glad it helped :-)
Thanks
Nitin
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
how to add IIS SMTP to handle application/Scanner relays into office 365.

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question