How do I get "Use TLS 1.0" checked by default in IE ( advanced options), for all new accounts that are created?

When new user accounts are created, I want "Use TLS 1.0"  to be checked by default.  This setting is located in IE, [Tools->Internet Options->Advanced Tab].  "Use TLS 1.0" is near the bottom of the list.
wajhiuddinAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jcimarronCommented:
wajhiuddin--If you use IE7, TLS 1.0 should be checked by default.
http://blogs.msdn.com/wndp/archive/2006/04/12/tls_enabled_by_default.aspx
http://ie7triage.spaces.live.com/blog/cns!3B6634EF5458F389!206.entry
The first link gives you the Registry key where the security settings are kept.  If you still want or need to write a program, that info should help.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.