Solved

Outlook Web Access stopped working

Posted on 2008-10-20
22
590 Views
Last Modified: 2012-05-05
Outlook Web access has stopped working. I hadn't noticed, just got a call from a user. I can't see anything untoward with it, all services running, nothing changed in the configuration, nothing in the event viewer.
tried to access \https:\servername\exchange, comes back with page not available, can't access it directly from the server and tried using ip address instead of name and that doesn't work. Any ideas where I should start checking? Thx
0
Comment
Question by:fatboyjimbob
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 11
  • 11
22 Comments
 
LVL 8

Expert Comment

by:DenverRick
ID: 22759197
Start in IIS.  Under the Default Web Site, what VD's do you have?  A picture would be sufficient.
0
 

Author Comment

by:fatboyjimbob
ID: 22759227
Exadmin
Exchange
Exchange-oma
ExchangeWeb
0
 
LVL 8

Expert Comment

by:DenverRick
ID: 22759301
Oooh...not good, you're missing some.  What happens when you Right Click and Browse 'Exchange'?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:fatboyjimbob
ID: 22759359
I think there all there.
exchange.jpg
0
 

Author Comment

by:fatboyjimbob
ID: 22759362
virtual dirs
0
 
LVL 8

Expert Comment

by:DenverRick
ID: 22759365
0
 
LVL 8

Expert Comment

by:DenverRick
ID: 22759379
THAT don't look to bad, back to the Right Click / Browse question, what happens?
0
 

Author Comment

by:fatboyjimbob
ID: 22759401
Hi,

It tells me that I must view it over s secure channel and is secured with SSL
0
 
LVL 8

Expert Comment

by:DenverRick
ID: 22759411
Ok.  Now on the Server, in a browser https://localhost/exchange???
0
 

Author Comment

by:fatboyjimbob
ID: 22759429
I get the page cannot be dislayed
0
 
LVL 8

Expert Comment

by:DenverRick
ID: 22759447
Have you done an IISReset on the server since this problem started?
0
 
LVL 8

Expert Comment

by:DenverRick
ID: 22759455
Also, where does your Certificate come from?  Doesn't appear to be self-signed, have you checked to see it is still valid?
0
 
LVL 8

Expert Comment

by:DenverRick
ID: 22759553
If you get PCNBD on localhost...you will probably have to rebuild your OWA (previous link).  Assuming all the services are running.

Have you checked the Application Event Log?  Are there any errors that look suspect?
0
 

Author Comment

by:fatboyjimbob
ID: 22759559
I have restarted, got this message in my email

sRV2K3 has reported a Error.  Reported status is:
Queues - Unknown
Drives - Unknown
Services - Error
Memory - Unknown
CPU - Unknown

Always had the same certificate, which gives the message that it is from an untrusted site, but worked fine for the last two years with that cert.

0
 

Author Comment

by:fatboyjimbob
ID: 22759691
I just tried going to the OMA directory and that is working fine
0
 
LVL 8

Expert Comment

by:DenverRick
ID: 22759687
Right Click Default Web Site, Properties, Directory Security tab, View Certificate.  Does it have valid dates?

Still want to see what's in the Application Event Log...
0
 

Author Comment

by:fatboyjimbob
ID: 22759730
clicking on view certificate does nothing, doesn't open up another window...not a thing. Anything in particular I should look for in the event log
0
 
LVL 8

Expert Comment

by:DenverRick
ID: 22759755
Red ones!

If you can't view the Certificate, it is probably broken...your IIS does not show the typical VD's that would accompany this box being the Certificate Server, so where was the Cert issued from?
0
 

Author Comment

by:fatboyjimbob
ID: 22759810
always been using the srv2k3 cert
certs.jpg
0
 
LVL 8

Expert Comment

by:DenverRick
ID: 22759878
Did you view this certificate?  Self-signed certs are usually only issued for two years.
0
 

Author Comment

by:fatboyjimbob
ID: 22762832
i can't view the certificate when I click on it, but the expiry date is 2010 from the previous pic (or is that misleading)  I restarted the server and the only issue in the event logs was MSExchangDSAccess Event Type:      Error
Event Source:      MSExchangeDSAccess
Event Category:      Topology
Event ID:      2114
Date:            20/10/2008
Time:            21:34:17
User:            N/A
Computer:      SRV2K3
Description:
Process INETINFO.EXE (PID=1608). Topology Discovery failed, error 0x80040a02.

For more information, click http://www.microsoft.com/contentredirect.asp.

this has not repeated again.
0
 

Accepted Solution

by:
fatboyjimbob earned 0 total points
ID: 22765290
Fixed this by replacing the current certificate with itself. All started working again. Just don't know why it stopped
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question