We help IT Professionals succeed at work.
Get Started

This project requires ,NET Compact Framework v1.0, which is not installed on this machine

duta
duta asked
on
573 Views
Last Modified: 2012-05-05
Dear experts:

Hi!

I I got the following message when I tried to open a VB 2005 Smartphone project:
This project requires ,NET Compact Framework v1.0, which is not installed on this machine.

I already installed several .Net Frameworks, including .NET Framework SP1.

Thanks a lot!
Comment
Watch Question
Senior .Net Consultant
CERTIFIED EXPERT
Top Expert 2016
Commented:
This problem has been solved!
Unlock 1 Answer and 8 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE