Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Unable to edit fill-in fields in Word

Posted on 2008-10-20
4
Medium Priority
?
306 Views
Last Modified: 2012-05-05
Hello everyone,

I have an interesting situation here. One of our remote user is unable to edit fill-n fields within Word. He's running office from citrix; prensentation server 4.0 Advance Edition. I changed the citrix client credentials to myself (Admin) and I'm able to edit the document. I logged on to my desktop with the user's id and was also able to edit the document, so that eliminates the rights factor.

I also ran winword.exe /a as the user and did a file open and was able to edit the document. I think there may be a macro that's causing this, but I haven't found  anything in templates-add-ins or under macros.

Any suggestions?

Thanks in advance.
0
Comment
Question by:rlucaj
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 19

Expert Comment

by:dlc110161
ID: 22760776
Have you been able to log on to the Citrix Server as the user? When you do, you should be able to see whether the document is protected for Filling-In of Forms, or completley protected.

Dawn Crosier-Bleuel
Word MVP
0
 

Author Comment

by:rlucaj
ID: 22760795
Follow-up to my pervious posting. I'm able to tab through each fill-in field and type but I'm unable to mouse click each field when logged in as this particular user.
0
 
LVL 19

Expert Comment

by:dlc110161
ID: 22760875
Do you have checkbox fields in the form? Can you toggle those on and off? Typically the inability to mouse to a field is based on the inability to get the pointer at the proper place in the document, which I am sure that you know how to do. You might try turning on the field shading so that you can see if you are clicking inside the field or just to the outside of it. Turn on the Forms toolbar, and click the Shading field on.

Dawn Crosier-Bleuel
Word MVP
0
 

Accepted Solution

by:
rlucaj earned 0 total points
ID: 22760988
Thank you for the replies.

I ended up finding the culprit. I deleted the entry from the registry; HKLM\software\microsoft\office\Word\AddIns and the problem went away.
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Do you ever need to create a 20 page Word document for some testing purpose? Are you tired of copying & pasting old boring "lorem ipsum" text over and over again, increasing font size and line space in order to make the document 20+ pages long? Look…
I'm writing to share my clumsy experience in using this elegant tool so you can avoid every stupid mistake I made. (I leave it to the authorities to decide if this deserves a place in the Knowledge archives.)  Now that I am on the other side of my l…
This video teaches the viewer how to align pictures around text while keeping the text properly aligned in the document.
Learn how to create and modify your own paragraph styles in Microsoft Word. This can be helpful when wanting to make consistently referenced styles throughout a document or template.

660 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question