[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 353
  • Last Modified:

can not open flash player

we created our company intranet using flash player 7.0 or MX 2004. All our client stations are falsh 9.0 or above. Now, when we open our intranet it does not open intranet  using flash player 9.0 instead we have to install flash player 7.0 in order to open intranet.
0
garytheman
Asked:
garytheman
1 Solution
 
CyanBlueCommented:
That probably has to do with the new security changes implemented on Flash Player 9...  You might want to check on these links to see what might be causing problem... and see if you can find the solution to it...  You might need an access to the Flash source files to fix the problem...

http://www.adobe.com/devnet/flashplayer/articles/flash_player9_security_update.html
http://www.adobe.com/devnet/flashplayer/articles/fplayer9_security.html
http://www.adobe.com/devnet/flashplayer/articles/flash_player_9_security.pdf

CyanBlue
0
 
ColinDiamCommented:
It will definatly be a security problem they added a whole bunch of security things onto flash player 9 where as flash player7 is less secure
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now