Desktop icons missing in Ubuntu

I'm running XubunTOS in as a client under VMWare Server 2.0. It didn't come with the nautilus command, so I installed it. As soon as I did all my desktop icons disappeared.

Looking at forums,I saw that I should run gconf-editor and be sure nautilus was set to show_desktop. It is, to to be sure I toggled the value twice. Still no joy. Ideas?

btw, possibly related, I was installing the nautilus command so I could browse my network. But when I run nautilus, it doesn't find it. I have another VM of the pure Ubuntu that can browse my network just fine.

--Bill
LVL 1
BlearyEyeAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Andrew DoadesConnect With a Mentor IT TechnicianCommented:
done a little more experimenting and found this...

add nautilus to the session startup. System...preferences... sessions... and add a new program with nautilus as the command.
0
 
Andrew DoadesIT TechnicianCommented:
have you tried this?

alt-f2
then type... nautlius...
do your desktop icons showup now?
0
 
BlearyEyeAuthor Commented:
Well, that worked, thx.

However my version of Ubuntu doesn't have Preferences under System. How can I enable that?
0
[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

 
Andrew DoadesConnect With a Mentor IT TechnicianCommented:
Ah you have Xubuntu, Is there something like administration or under application system or administration?
Xubuntu is a little bare.
0
 
James MurrellProduct SpecialistCommented:
nice answer doades, wish i saw this earlier... thats what i was going to say
0
 
BlearyEyeAuthor Commented:
Ah, found an "autostarted applications" button. Added nautilus there, all's well. Thx.
0
All Courses

From novice to tech pro — start learning today.