Solved

Lightscrive drive not found

Posted on 2008-10-21
7
1,360 Views
Last Modified: 2013-11-06
I have been having problems with my lightscribe DVD rom, it does not recognise when I put a lightscribe discs (upside down) into the drive. The Lightscribe software I have says 'No Lightscribe drives found'. When I use labeling software it also says 'No lightscribe devices are installed on this machine'. I have also had trouble copying DVD's, I get an error message saying 'Power calibration error'.

I have tried the following things:

1) Uninstalled my DVD Rom drive in the device manager then reinstalled it.
2) Uninstalled my DVD Rom drive in the device manager run the attached 'cdrom' regirsty update then reinstalled it.
3) Re-installed Nero 8 Essentials (the software I'm trying to use to burn the images on my lightscribe discs)
4) Installed sureThing labelling software - to try another labeling software.
5) Installed the latest firmware for my DVD Rom drive (Firmware 1.02)
6) Installed the latest lightscribe software from lightscribe (Version 1.14.25.1)
7) Physically disconnected the DVD rom drive, replaced SATA cable and changed to a different SATA connection on my MO
8) I've gone to Start Menu - Control Panel - Administrative Tools - Services - IMAPI CD-Burning and disabled & enabled it.
9) I've gone to Start Menu - Control Panel - Administrative Tools - Services - LightscribeService - enabled (started)

The original 'ASUS DRW-2014L1T ' that I purchased had to be returned as it would not read discs properly. This one has recently had a few occasions where it cannot read discs, but 95% of the time I can burn & play DVD/CD's in this drive.

How do I get Lightscribe to work.
0
Comment
Question by:BPro2008
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 28

Expert Comment

by:burrcm
ID: 22773947
First impression is the drive has passed away. Could be a software problem, try it in another PC.

Chris B
0
 

Author Comment

by:BPro2008
ID: 22777348
I can't try it in my other computer because there's only one SATA power cable and that's going to my hard drive. I'm giving up on this and buying a another DVD Rom, hopefully this one works.

Thanks for your suggestion!
0
 
LVL 28

Expert Comment

by:burrcm
ID: 22784167
Just one sata power connector? Plenty of molex to sata adapters out there, or just swap the PSU to test.

Chris B
0
Space-Age Communications Transitions to DevOps

ViaSat, a global provider of satellite and wireless communications, securely connects businesses, governments, and organizations to the Internet. Learn how ViaSat’s Network Solutions Engineer, drove the transition from a traditional network support to a DevOps-centric model.

 
LVL 70

Accepted Solution

by:
Merete earned 250 total points
ID: 22810823
Hi,
You don't need install or uninstall dvd drives they are plug and play.
Only the bundled software is what you use.
Do you have any virtual drives installed?
Nero image drive Daemon tools?
You'll need to disable these. Unmount any images.
Where is this lightscribe drive located?
Is it plugged in behind the hard drive or on the slave ide ribbon by itself?
Which is true slave master?
have you checked the jumper on the back is correct?
They do have bugs and the images on the discs fade..

http://www.lightscribe.com/gettingstarted/index.aspx?id=276

0
 
LVL 28

Expert Comment

by:burrcm
ID: 22811129
Hi Merete,
It is a sata drive.
CB
0
 

Author Comment

by:BPro2008
ID: 22849948
Ok...I've purchased are new drive and same problem! I've now got a PIONEER DVR-213LS, although when I go into Device Manager it names the device as PIONEER DVR-213NP, why is that?? Is this a problem?

I've installed the latest Firmware for this device and re-installed SureThing and Lightscribe software. I do have a virtual drive installed, however I have unmounted the image and disabled it and still nothing. SureThing comes up with the message 'There are no lightscribe devices found on this system'

Any suggestions??
0
 
LVL 28

Assisted Solution

by:burrcm
burrcm earned 250 total points
ID: 22854718
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

by Todd L'Herrou An important part of the home theater experience is surround sound. Surround sound is the use of multiple speakers to create a 3D ambiance of sound - so that does that mean? Well, simply put, surround sound is what makes it sound…
Windows 7 does not have the best desktop search built in. This is something Windows 7 users have struggled with. You type something in, and your search results don’t always match what you are looking for, or it doesn’t actually work at all. There ar…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question