Solved

The wizard cannot set the DHCP scope options....' error when trying to open Internet connection wizard

Posted on 2008-10-21
8
737 Views
Last Modified: 2012-06-22
Hi

This hasn't been quite right from the beginning. After installing SBS 2003 R2 Initially I didn't use the wizard to setup connectivity but used NAT in Routing and Remote access to configure the 2 Nics on board. 1 Nic is for the internal lan ip range 192.168.10.0 the other connects to the shared building lan which the router sits on. This has a 192.168.1.0 range. Now the only way I can get into the wizard is to use the 'change server ip address' wizard. I choose the same ip address and once this is complete the Internet connection wizard works. However it says it can't configure the network (a red cross appears next to it on the list) BUT everything appears to work fine after I close the wizard. All clients receive ip's from the server and can surf the internet. If I try to open the internet connection wizard again though I get the error 'the wizard cannot set the scope options......'

Any ideas?

Nick
0
Comment
Question by:nlbtaylor
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
8 Comments
 

Author Comment

by:nlbtaylor
ID: 22769144
PS I have tried deleting the scope and adding it again but no luck
0
 
LVL 22

Expert Comment

by:Olaf De Ceuster
ID: 22773433
Please post ipconfig/all of server.
Olaf
0
 

Author Comment

by:nlbtaylor
ID: 22794600
Hi Olaf:

Windows IP Configuration



   Host Name . . . . . . . . . . . . : noble-dc1

   Primary Dns Suffix  . . . . . . . : NobleEventsLtd.local

   Node Type . . . . . . . . . . . . : Unknown

   IP Routing Enabled. . . . . . . . : Yes

   WINS Proxy Enabled. . . . . . . . : Yes

   DNS Suffix Search List. . . . . . : NobleEventsLtd.local



Ethernet adapter Network Connection:



   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : HP NC373i Multifunction Gigabit Server Adapter

   Physical Address. . . . . . . . . : 00-21-5A-49-7E-D2

   DHCP Enabled. . . . . . . . . . . : Yes

   Autoconfiguration Enabled . . . . : Yes

   Autoconfiguration IP Address. . . : 169.254.118.249

   Subnet Mask . . . . . . . . . . . : 255.255.0.0

   Default Gateway . . . . . . . . . :

   DNS Servers . . . . . . . . . . . : 192.168.1.50

   Primary WINS Server . . . . . . . : 192.168.1.50



Ethernet adapter noble-External:



   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Realtek RTL8169/8110 Family Gigabit Ethernet NIC #2

   Physical Address. . . . . . . . . : 00-1E-2A-BD-FF-D1

   DHCP Enabled. . . . . . . . . . . : No

   IP Address. . . . . . . . . . . . : 192.168.10.2

   Subnet Mask . . . . . . . . . . . : 255.255.255.0

   Default Gateway . . . . . . . . . :

   DNS Servers . . . . . . . . . . . : 192.168.10.2

   Primary WINS Server . . . . . . . : 192.168.10.2



Ethernet adapter noble-Internal:



   Connection-specific DNS Suffix  . :

   Description . . . . . . . . . . . : Realtek RTL8169/8110 Family Gigabit Ethernet NIC

   Physical Address. . . . . . . . . : 00-1E-2A-BD-FF-D5

   DHCP Enabled. . . . . . . . . . . : No

   IP Address. . . . . . . . . . . . : 192.168.1.20

   Subnet Mask . . . . . . . . . . . : 255.255.255.0

   Default Gateway . . . . . . . . . : 192.168.1.1

   DNS Servers . . . . . . . . . . . : 192.168.10.2

   Primary WINS Server . . . . . . . : 192.168.1.20

   NetBIOS over Tcpip. . . . . . . . : Disabled

0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Accepted Solution

by:
GFinseth earned 150 total points
ID: 22794635
Check http://support.microsoft.com/kb/875422

SBS might be upset that you are running two private networks instead of one private and one public.  Senario 4 give a hint about that:  "

Scenario 4
Values in the registry list the server's wide area network (WAN) adapter as the LAN adapter. This situation may occur if you switch the IP addresses and the network cables between the LAN adapter and the WAN adapter.

Gary Finseth
Elk River, Minnesota
0
 

Author Comment

by:nlbtaylor
ID: 22794644
I think you might be right. It kept presuming the 192.168.10.0 card was the external so I has to swap them over in the wizard. Will check the above and get back to you
0
 
LVL 22

Assisted Solution

by:Olaf De Ceuster
Olaf De Ceuster earned 150 total points
ID: 22794738
The IPconfig is no good.
My suggestions:
1: Disable network card 2 on the server.
2: Run the change server IP wizard and set IP to 192.168.16.2
3: At command prompt: ipconfig/flushdns
4: Restart the server
5: Enable your 2nd NIC and set it's IP to 192.168.1.2 , 255.255.255.0 with gateway 192.168.1.1 (Assuming your router is set at 192.168.1.1). Turn DHCP on router OFF.
6. Run internet connection wizard again (To Do List > point 2). Choose Router with IP address and make sure above IP details are present for NIC2.
7: On workstation at c:\ type Ipconfig/flushdns and again at C:\ type ipconfig/release and restart the workstation.
Post a new ipconfig/all of server and that workstation.
I am a bit confused as to working out what is what in your IPconfig. I have assumed your router is 192.168.1.1. If that 's NOT the case let me know before making these changes.
There should be no auto configured IP addresses unless your modem is in bridge mode. Don't think that's the case since you are getting a windows IP, meaning no DHCP is available. Workstations should all be pointing at 192.168.16.2 (in my suggestions). DHCP on the server will do that for you if the settings are correct and DHCP is running on the server.
When postinfg your new IPconfig/all can you please label your network cards as in server internal/ external or workstation.
If any of this does not make sense please don't hesitate to ask.
Olaf
0
 

Author Comment

by:nlbtaylor
ID: 22807553
Hi Olaf

The problem is I cannot turn off DHCP on the router. The router is shared with other companies in the building which is why I am using 2 Nics both with internal IP addresses. One for our network the other to connect to the shared network
0
 

Author Comment

by:nlbtaylor
ID: 22808038
Hi

I think I'm going to flatten the server and start again. There's nothing on it at the moment and a clean install will ensure everything works ok from the start.

Thanks



0

Featured Post

How Do You Stack Up Against Your Peers?

With today’s modern enterprise so dependent on digital infrastructures, the impact of major incidents has increased dramatically. Grab the report now to gain insight into how your organization ranks against your peers and learn best-in-class strategies to resolve incidents.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question