• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 382
  • Last Modified:

Outlook multiple profiles issues

Hello.

About MS Outlook 2003. I have a computer which will have 4 diffferent accounts on it. All 4 people will check their messages using their own accounts and passwords through an exchange server.  The problem is this: Outlook defaults to showing the messages of whoever checked his emails last BEFORE asking for the new user to enter his passwords.

Example:

Guy 1 wants to check his messages
Guy 1 Starts Outlook and enters his account info.
Guy 2 comes 5 minutes later and wants to check his messages
Guy 2 opens outlook and BEFORE entering his account info, he is show the message headers and
        title of Guy 1's messages.


So obviously this creates a personnal information problem.

I've attached a jpg file illustrating what i mean:

Basically, the guy that comes next can see the inbox of the guy that came before.


img1.jpg
0
venmarces
Asked:
venmarces
  • 4
  • 2
1 Solution
 
ormerodrutterCommented:
When you go to Control Panel > Mail > Profiles, is the option "Prompt for profiles to be used" checked?
0
 
venmarcesAuthor Commented:
Sadly, Yes it is.
0
 
MrLonandBCommented:
Do you have Outlook configured to "Always prompt for a profile"? If so, you just need to go to the properties of each user's profile and check the box "Always prompt for logon credentials". Outlook will then start to open with the prompt for which profile is to be used, followed immediately with the request for the logon credentials.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
venmarcesAuthor Commented:
Trying it out, will come back to you shortly
0
 
venmarcesAuthor Commented:
Thanks!

In the accounts property, there is also a checkbox called "Use cached exchange mode", unchecking that one along with the previous answer fixed it.


Thanks again.
0
 
MrLonandBCommented:
Good to hear. You can probably go ahead and close this issue out.
0
 
venmarcesAuthor Commented:
really good
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now