Solved

Removing hold Exchaneg 2003 problem

Posted on 2008-10-21
9
831 Views
Last Modified: 2012-05-05
Hi,
 I just finish the migration from my old exchange 2003 to 2007. Now I shutdown the old exchange server, but before shutdown, I remove manually (delete) the two Exchange-2007-2003 routing connector. Now I got some error:

Event ID 5006
A route to Mailbox server CN=SRV-EXCHANGE,CN=Servers,CN=First Administrative Group,CN=Administrative Groups,CN=BAULTAR,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=ad,DC=baultar,DC=com could not be found for store CN=Mailbox Store (SRV-EXCHANGE),CN=First Storage Group,CN=InformationStore,CN=SRV-EXCHANGE,CN=Servers,CN=First Administrative Group,CN=Administrative Groups,CN=BAULTAR,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=ad,DC=baultar,DC=com in routing tables with timestamp 2008-10-21 14:25:55. Recipients will not be routed to this store.

And

Event ID 5020
A route to Mailbox server CN=SRV-EXCHANGE,CN=Servers,CN=First Administrative Group,CN=Administrative Groups,CN=BAULTAR,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=ad,DC=baultar,DC=com could not be found for store CN=Mailbox Store (SRV-EXCHANGE),CN=First Storage Group,CN=InformationStore,CN=SRV-EXCHANGE,CN=Servers,CN=First Administrative Group,CN=Administrative Groups,CN=BAULTAR,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=ad,DC=baultar,DC=com in routing tables with timestamp 2008-10-21 14:25:55. Recipients will not be routed to this store.

SRV- EXCHANGE is the old exchange 2003 server. If i look in the queue, I can see the some email are stuck in the unreachable queue. This email are sent to srv-exchange-IS@domain.com and from PublicFolderDatabase@domain.com. All transfer all my public folder from the old to the new server without issue.

How I can resolve this?
Thanks a lot
0
Comment
Question by:pdsavard
  • 3
  • 2
  • 2
  • +2
9 Comments
 
LVL 6

Assisted Solution

by:AmitTank
AmitTank earned 50 total points
ID: 22768048
Actually you need to follow certain steps to remove last legacy exchange 2003 server and need to uninstall it. Certain things like public folder, OAB, mail routing etc should be removed properly.

Check this link...
How to Remove the Last Legacy Exchange Server from an Organization
http://technet.microsoft.com/en-us/library/bb288905(EXCHG.80).aspx

Now create a routing group connector and follow the removal procedure as per above article..
How to Create Routing Group Connectors from Exchange 2007 to Exchange Server 2003
http://technet.microsoft.com/en-us/library/aa997292(EXCHG.80).aspx

0
 
LVL 12

Expert Comment

by:RobinHuman
ID: 22768071
0
 
LVL 11

Expert Comment

by:Bertling
ID: 22768141
remove the old exchange 2003 server as a replication partner for the public folders

change the bridgehead server on the SMTP connector with the * address space to the new 2007 exchange server.

are things to also do if not done.
0
U.S. Department of Agriculture and Acronis Access

With the new era of mobile computing, smartphones and tablets, wireless communications and cloud services, the USDA sought to take advantage of a mobilized workforce and the blurring lines between personal and corporate computing resources.

 
LVL 4

Expert Comment

by:Interserv
ID: 22768229
I had this same issue about a month ago and it was because there was a public folder replication partner set to the legacy server that I had turned off.  You can remove this without powering on the legacy server.  It could also happen if there is still a mailbox on the legacy server.  For us, once the replication partner was removed, the errors stopped.
0
 
LVL 11

Expert Comment

by:Bertling
ID: 22768359
Ineterserv has confirmed what i thought was one of the reasons for the events.
please can you go ahead and remove the older server as a replication partner from the public folder console under tools in the EMC
 
0
 

Author Comment

by:pdsavard
ID: 22768459
Thanks for fast reply,

AmitTank, i already follow this procedure.

Interserv: how I can found if replication partner are still there? I open the PublicFolder tool , click on Default PublicFolders->Properties->Replication

On the defaultPublicFolders I got something in the Replication tab but the server was the new Exchange. Anyway I remove the entry.
On the SystemPublicFolders nothing in the Replication Tab.
0
 
LVL 11

Assisted Solution

by:Bertling
Bertling earned 50 total points
ID: 22768571
just do as you have and check all public folders and remove any entrys that point to the old server
0
 
LVL 4

Accepted Solution

by:
Interserv earned 150 total points
ID: 22770095
In the Public Folder Management Console, give it a minute and it will generate the list of default public folders and system public folders.  To check the properties on these you have to select the root "default public folders" in the left pane and wait for the list of folders to appear in the middle pane and there is where you can right click and go to properties and Replication.  You'll need to do this with every public folder.

It is a typical M$ bug that doesn't allow you to right click the public folder in the left pane.
0
 

Author Comment

by:pdsavard
ID: 22781362
Thanks for your help.
Finally I found some AdressLists (in Organization - Mailbox) that are in "legacy" type. I upgrade it to 2007 and the error is gone for now.
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
As cyber crime continues to grow in both numbers and sophistication, a troubling trend of optimization has emerged over the last year.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question