• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 517
  • Last Modified:

Initial Novell Login box only allows user to login with Windows credentials

A couple of computers for no apparent reason have been showing similar behaviour.  A user presses Ctrl+Alt+Del on a Windows XP PC and the Novell login box displays.  If they enter the username and password nothing happens.  On clicking on the Advanced button it only gives details of being able to login to either the local computer or to the Active Directory domain.  I have searched and searched to see what might be causing this but to no avail.  The only fix seems to be to Uninstall the Novell Client, reboot and re-install.  After that everything work fine.  Has anyone out there seen anything similar to this, and if so any ideas as to what is causing it. Any help greatly appreciated.  
0
PNickJames
Asked:
PNickJames
  • 2
  • 2
1 Solution
 
Kieran_BurnsCommented:
It's extremely frustrating that I know the answer to this, but it's been so long since I've looked at a Netware Client I can't recall exactly where to go.
There is a section on the config of the Client that states which connections are active, you can choose which are in use, but as said - I simply cannot remember where exact setting is. There will be a series of tab for each type of connection (workstation, bindery etc) and you say which are available.
0
 
Kieran_BurnsCommented:
Managed to find a workstation still running the client.
If you right click the red N on the taskbar can you choose Netware Login? It should be the TOP option.
If that's working then you should go into the Novell Client Properties and pick the Advanced Login Tab. There will be an option for Workstation Only in there. Unitck this, click OK  and reboot.
0
 
PNickJamesAuthor Commented:
I'll have to wait for another computer to get this problem before I can try your suggestion, I'm sure it won't be too long a wait....
0
 
ppofandtCommented:
Can you verify something for me.

At the initial login screen. Is there a checkbox marked "Workstation only" and if so, is it ticked?

If not, then it may be that the Novell Client32 has been superseded by the default windows login - something that has happened to me in the past; usually as a result of a windows update. A re-install of Client32 will fix that.

If it is there and it is checked, the uncheck it. That will restore all your Netware credential settings. I've noticed that the checkbox get checked if the client can't see a server on startup - due to connectivity issues etc (usually occurring on a wireless network or if a notebook has been used at home) and that it saves the 'workstation only' state as default until changed.
0
 
PNickJamesAuthor Commented:
Sorry for not getting back to this for ages, I tried all sorts of things to resolve this issue - unfortuantely none of the above worked.  There were 2 ways to get the Novell client working properly again, the first was to un-install the client completely and then re-install it.  The second option was to use system restore and take it back to a point in time a few weeks earlier and see if that worked.  We generally opted for the system restore as it's quicker than the re-install of the client.
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now