Solved

Internet Explorer latency behind ISA 2004 & Websense

Posted on 2008-10-22
9
461 Views
Last Modified: 2013-12-08
I'm trying to track Internet performance in a corporate environment using Citrix, ISA 2004 & Websense.

Users are complaining of slowdowns, but it's very subjective & hard to find the cause. Ideally would like something that can track http traffic latentcy.

Looked at pingplotter, but it's at the layer below eg: tracert.
0
Comment
Question by:Haz680000
  • 3
  • 3
9 Comments
 
LVL 5

Expert Comment

by:gratex_ssd
ID: 22792331
If you have Cisco router(in front of ISA) - switches(inside) -> you can choose IP-SLA... and something for graphing results - aka cisco LMS , Solarwinds Orion,...
0
 

Author Comment

by:Haz680000
ID: 22802175
Our routers are externally managed ie: out of bounds unless you pay £££'s. Just wondered if their is a ISA performance tool I could stick on a client & that would also show the websense latency ?
0
 
LVL 14

Expert Comment

by:Ehab Salem
ID: 22828899
Is the latency in all browsing activities or just in the starting of IE?
Please note that using a proxy server delays traffic.
Websense is memory hungry, what is the HW config for your Websense Server?
0
What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 

Author Comment

by:Haz680000
ID: 22828939
Through testing, we think, we've narrowed it down to the ISA server being the delay as the problem still happens with Websense off and if we don't go via the Proxy it's fine.

Just after a tool that would monitor http traffic & measure hops/latency really.
0
 
LVL 14

Expert Comment

by:Ehab Salem
ID: 22828951
What about my question:
Is the latency in all browsing activities or just in the starting of IE?
0
 

Author Comment

by:Haz680000
ID: 22828982
Browsing. Also user's will get dead sessions eg: IE won't go to any web sites current or new and the only cure is to close & re-launch IE.
0
 
LVL 14

Accepted Solution

by:
Ehab Salem earned 500 total points
ID: 22828999
Would you try the following (if applicable):
1- Disable ISA Firewall Client browser auto config (if using it)
2- Disable FWC completely
3- In IE options, in proxy, disable automatic proxy configuration
0

Featured Post

Free Trending Threat Insights Every Day

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
Citrix XenDesktop, gold image, VMware, vSphere.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now