Solved

Subnet

Posted on 2008-10-22
3
396 Views
Last Modified: 2010-04-20
I have successfully created subnet using following steps. But I can not ping or RDP from any client on 192.168.1.0 network to client on 192.168.5.0 subnet and vise versa.Though I can ping and RDP from router (Multihomed PC). How can I resolve this issue ?

1. Assigning IP address 192.168.1.17 to second NIC (and 255.255.255.0 mask, no default gateway),  
    enable it
2. Changing default gateway of all devices on second subnet to 192.168.5.17
3. On router adding static route for subnet 192.168.5.0 mask 255.255.255.0 gateway 192.168.1.4
4.  Enabling Routing and Remote Access on 192.168.1.17 server, LAN routing only.

0
Comment
Question by:nakulamin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 8

Expert Comment

by:DocSeltsam
ID: 22774422
Hi nakulamin,

> 1. Assigning IP address 192.168.1.17 to second NIC (and 255.255.255.0 mask, no default
>     gateway),  enable it
> 2. Changing default gateway of all devices on second subnet to 192.168.5.17

So you set the default gateway of all hosts on the 192.168.1.0/24 subnet to 192.168.5.17?

Supposed that the second NIC is connected to the second subnet, try setting the default gateway to 192.168.1.17, then it should work.

--Thomas
0
 

Author Comment

by:nakulamin
ID: 22774496
1.I have assiged ip address 192.168.5.17 , 255.255.255 and no default gatewat to second NIC

2.I have changed default gateway of all devices on second subnet to 192.168.5.17 with static address
   of 192.168.5.x
3.Default gateway of all host on 192.168.1.0 subnet is 192.168.1.2

I tried to set default gateway of second NIC(192.168.5.17) to 192.168.1.17 but didn't work....





 
0
 
LVL 8

Accepted Solution

by:
DocSeltsam earned 500 total points
ID: 22775305
Hmm, ok.

Router:
  NIC 1: 192.168.1.17, no default gateway
  NIC 2: 192.168.5.17, no default gateway
  Static route 192.168.5.0 mask 255.255.255.0 gateway 192.168.1.4

Clients, 192.168.1.x
  NIC: 192.168.1.x, default gatway 192.168.1.17

Clients, 192.168.5.x
  NIC: 192.168.5.x, default gatway 192.168.5.17

Since you've Enabled Routing and Remote Access with 'LAN routing only' on the router, the static route for the 192.168.5.0 network should be unnecessary.

Did you try this already?

--Thomas
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Problem Description: Actually I found the below issue with some customers after migration from SMS 2003 to SCCM 2007 and epically if they change site code, some clients may appear in the console with old site code, plus old sites still appearing …
Remote Apps is a feature in server 2008 which allows users to run applications off Remote Desktop Servers without having to log into them to run the applications.  The user can either have a desktop shortcut installed or go through the web portal to…
In this video, viewers will be given step by step instructions on adjusting mouse, pointer and cursor visibility in Microsoft Windows 10. The video seeks to educate those who are struggling with the new Windows 10 Graphical User Interface. Change Cu…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question