Exchange 2003 - 8MB emails bouncing with NDR stating email is too big

We have users using Exchange 2003 but they are unable to receive emails of 8MB+.

I've checked through KB322679 in the four places where to set the size limits (Global, Conntectors, SMTP Virtual Server and User Mailbox in ADU&C) but they are all above 8MB or disbaled.  

The NDR is as follows:
Your message did not reach some or all of the intended recipients.

      Subject:       FW: Testing

The following recipient(s) could not be reached:

      TLS Test on 17/10/2008 13:54
            This message is larger than the current system limit or the recipient's mailbox is full.  Create a shorter message body or remove attachments and try sending it again.

The mailbox size is also not near the limit. The test one above has over 100MB free space and another has around 50MB free space.

The settings for the size limits are as follows:
Global - 51200KB on receiving message size (sending is 10240kb)
SMTP - is greyed out but under is only 4096KB on limit message size. I presume this is disabled as the tickbox is unchecked?.
Connectors - Blank and unchecked.
User settings - Set to use default limit

Any help appriciated.

Thanks
Global-Settings.JPG
SMTP-VS-Settings.JPG
User-Mailbox-Settings.JPG
Connector-1.JPG
Connector-2.JPG
Connector-3.JPG
LVL 15
Rob StoneAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

amaheshwariCommented:
0
Rob StoneAuthor Commented:
I did stumble across that link before but missed the Distribution list, I will check that and come back with the results.
0
Rob StoneAuthor Commented:
I still can't get this working, anyone else with any ideas?
0
Rob StoneAuthor Commented:
We've found the problem on this.

For reference there is also settings in IIS for message size limit on the SMTP node there.

After putting the reporting to maximum we found that although the emails were only around 8MB after they expanded at the SMTP filter they were slightly over the limit of 10MB.  We then realised the global settings 1st entry box was for incoming mail not outgoing mail and the wording just confused us.

Please refund the point and leave as a PAQ.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.