Solved

EXchange - All Users Can open all accounts

Posted on 2008-10-22
5
189 Views
Last Modified: 2010-03-06
On Network with Windows 2003 and Exchange 2003.
Recently all users can open everyone else's mail boxes and calendars.  
They shouldn't have.
Where should this be changed?
Is it on the Security Tab of the Properties of the Server?

I see Everyone is listed there with Send As and Receive As permissions. The Special Permissions box is tciked and greyed out.  Is that the entry that needs changed?
0
Comment
Question by:harris9999
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 6

Accepted Solution

by:
AmitTank earned 500 total points
ID: 22774873
It shows grayed out that means it is getting inheritance from upper level and you need to find it out where everyone send-as receive-as permission is coming from, you can check with ADSIEdit.msc also. Open and go till you saw sendas/receiveas on the object.
 
Go to Adsiedit.msc -> configuration -> services -> Microsoft Exchange -> YourOrgName -> Administrative Groups -> Admin Group Name -> YourServerName -> SGName -> DBName
 
Check in security tab one by one all upper level starting from DBName and find where inherited everyone - sendas/receiveas permission coming from and remove it, then check the issue.
0
 
LVL 3

Author Comment

by:harris9999
ID: 22774954
Adsiedit.msc cannot be found.
0
 
LVL 3

Author Comment

by:harris9999
ID: 22774962
Ah it works on the domain controller server, not the Exchange server.
Should it still be changed there.  
0
 
LVL 6

Expert Comment

by:AmitTank
ID: 22775024
Yep you can do on DC or you can install support tools on Exchange server. ADSIEdit.msc is included in support tools.
0
 
LVL 3

Author Comment

by:harris9999
ID: 22775143
In my first post the Send As and Receive As were not greyed out:

On the exchange server when i go to: Exchange System Manager:
Admin Groups> First Admin Group> Servers> Server-Name
I right click on the server name and select properties and go to the Security Tab.
When I select Everyone
Send As and received As are ticked but not greyed out.  
Special Permissions is ticked and greyed out.  

Is this the one that should be changed?
0

Featured Post

PeopleSoft Has Never Been Easier

PeopleSoft Adoption Made Smooth & Simple!

On-The-Job Training Is made Intuitive & Easy With WalkMe's On-Screen Guidance Tool.  Claim Your Free WalkMe Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Find out what you should include to make the best professional email signature for your organization.
How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question