Solved

Help please with FTP'ing using Windows Explorer as the client

Posted on 2008-10-22
10
306 Views
Last Modified: 2013-12-09
Our business is using a Windows 2003 server as an FTP server.
It is configured in such a way as to have a number of virtual directories setup as individual landing points for clients as they FTP in.
For example: a client may FTP using   ftp://67.99.153.70/name1    or   ftp://67.99.153.70/name2
Success plops them into their own private directory on the server.
This all works well..however...if I try to login from my home machine (XP), I cannot.
Keep in mind we're talking using the EXPLORER interface, NOT INTERNET EXPLORER.
I can find many users who seem to be using exactly what I'm using (XP) and putting the URL above into their address bar, getting the username/password screen and logging in.
Yet when I try from my home machine I get : "an error occurred opening the folder on the FTP Server. Make sure you have permission to access this folder"
I have no firewall running and everything seems to be typical.
Any thoughts?
0
Comment
Question by:rbend
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
10 Comments
 
LVL 10

Expert Comment

by:Tobias
ID: 22775835
Hi !

If you want use explorer as the ftp client, then you need to do this :

Go to -> My Network Places

Click on : Add a network place

Click on Next two times.

Unmark "Log on anonymously"

Put the username then click Next

When you will open "My Network Places" you will find the folder of the ftp site.

The first time that you log in it will ask for your password.

Or another way but is not one good solution is to configure the ftp server to allow anonymous connection. Then you will be able to browse the ftp with no problem.

Best Regards



0
 

Author Comment

by:rbend
ID: 22776963
when I do what you suggested...
......
   click on NEXT two time..
  (here I get asked for an INTERNET OR NETWORK ADDRESS:

I'm assuming you missed that part.
Anyway, when I put in the \\67.99.xxx.75\gendrop01  network address of the FTP drop for general deliveries, it offers me a LOCAL list of network locations to choose from.. it does not go out to the site.
0
 

Author Comment

by:rbend
ID: 22776980
wait
0
Migrating Your Company's PCs

To keep pace with competitors, businesses must keep employees productive, and that means providing them with the latest technology. This document provides the tips and tricks you need to help you migrate an outdated PC fleet to new desktops, laptops, and tablets.

 

Author Comment

by:rbend
ID: 22777039
your solution works for others but not for me.
It keeps telling me that the "folder appears not to be accessible"
It isn't that we don't know how to connect. Lots of people can. Only I can't
0
 
LVL 10

Expert Comment

by:Tobias
ID: 22777347
Hi !

The folder is not accessible or you don't have permission to access this folder ??

If you add ftp://67.99.xxx.75/gendrop01 what windows says ?

Before add the network place delete all the older if you have some that you have created before.

Best Regards
0
 

Author Comment

by:rbend
ID: 22785621
You keep telling me to ADD A NETWORK PLACE.
That is not what our other customers are doing or have been asked to do.
Others simply open a Windows Explorer window, put in the IP and go...that's all I want to do.
0
 
LVL 10

Expert Comment

by:Tobias
ID: 22786535
Ok I understand that you want only put the ip address. But I need more information, it's why I have asked  you to do that.
0
 

Author Comment

by:rbend
ID: 22786859
I discovered the issue. It had to do with this solution although not precisely.
However, implementing this solved the problem.
The folder 'ftp://ftp.site.name/' is read-only because the proxy server is not set up to allow

full access.

To move, paste, rename, or delete files, you must use a different proxy. For information on

changing your proxy, contact your administrator.

RESOLUTION:
To resolve this issue, disable the Web-based FTP option. To do this, follow these steps:

   1. Click Start, point to Settings, and then click Control Panel.
   2. Double-click Internet Options.
   3. On the Advanced tab, click to clear the Enable folder view for FTP sites check box, and

then click OK.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 23018822
PAQed with points refunded (50)

Computer101
EE Admin
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Issue: Unstable cursor in Windows XP and Windows runs extremely slow in that any click will bring up the Hour glass (sometimes for several seconds before giving you what you want) . Troubleshooting Process and the FINAL FIX: This issue see…
Online collaboration is quickly becoming embedded in the workplace, and its benefits are tangible. See what the current landscape looks like and what the future holds for collaboration tools and the future of work.
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, Just open a new email message.  In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question