Solved

Syamantec Antivirus changed Client auto protect to disable lotus notes auto protect, not pushing out to clients...

Posted on 2008-10-22
5
955 Views
Last Modified: 2013-12-09
So basically I have Symantec Antivirus v10.  In the System Center, I navigated to the Client Auto Protect options and un ticked the "Enable Lotus Auto-Protect" option, like 3 weeks ago.  When I got to any clients, they tick box is still checked.  Is there something else I need to do for these changes to be pushed out to clients immediatly?  Or at least the next time they contact the server?  
All clients are running xp btw.

Thanks
lotus.disabled.av.scan.jpg
lotus.enabled.av.scan.jpg
0
Comment
Question by:corphealth
  • 2
  • 2
5 Comments
 
LVL 20

Expert Comment

by:jimmymcp02
ID: 22778561
try the following test.

Reboot the client.
Check to see if the settings hava change.
if not the
open ssc select a client then right on the client go to all task->symantec antivirus->update virus definitions now...
then the parent will start communicating with the client now see if the setting have change.


Also you can check the parent and if you have different groups set up then you need to verify that the group are set to inherit settings from parent and make sure the settings are check on the parent as well.

If you have the clients set to inherit setting from parent and you change it at the group level then this setting will not get replicated to the group.

Last. reboot the parent and test
Let me know if you have any questions
0
 

Author Comment

by:corphealth
ID: 22813083
The clients have been rebooted several times.

They have not changed in over 6 weeks.

Not different group settings.

Parent has been rebooted.

Still have questions, like why are they not changing?  Why are the scheduled scans I set in place not taking place on the clients?

Very frustrating problem.
0
 
LVL 20

Accepted Solution

by:
jimmymcp02 earned 500 total points
ID: 22816246
could you create a a group under the parent and call it test.

And tell it not to inherit its settings from it parents and then make the changes. now drag one test client and make sure its displaying the correct group (test group) and check to see if the settings have change.

I have seen problems with remote sites not checking in for a or b reason but clients that are insde your network would change their settings within minutes.

0
 

Author Comment

by:corphealth
ID: 22816288
ill do that and let you know, thanks.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

12 Steps to a more secure Internet experience (http://tekblog.teksquisite.com/) Everyone who is a licensed driver initially had to pass a driving test that consisted of taking:    1. a written test    2. a road test    3. a vision test Le…
These are on the increase and getting more common these days. Users who use the Google search engine may complain of having their search redirected to unwanted sites, regardless of what browser is used. This happens when the system is infected with…
Internet Business Fax to Email Made Easy - With eFax Corporate (http://www.enterprise.efax.com), you'll receive a dedicated online fax number, which is used the same way as a typical analog fax number. You'll receive secure faxes in your email, fr…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now