Syamantec Antivirus changed Client auto protect to disable lotus notes auto protect, not pushing out to clients...

So basically I have Symantec Antivirus v10.  In the System Center, I navigated to the Client Auto Protect options and un ticked the "Enable Lotus Auto-Protect" option, like 3 weeks ago.  When I got to any clients, they tick box is still checked.  Is there something else I need to do for these changes to be pushed out to clients immediatly?  Or at least the next time they contact the server?  
All clients are running xp btw.

Who is Participating?
jimmymcp02Connect With a Mentor Commented:
could you create a a group under the parent and call it test.

And tell it not to inherit its settings from it parents and then make the changes. now drag one test client and make sure its displaying the correct group (test group) and check to see if the settings have change.

I have seen problems with remote sites not checking in for a or b reason but clients that are insde your network would change their settings within minutes.

try the following test.

Reboot the client.
Check to see if the settings hava change.
if not the
open ssc select a client then right on the client go to all task->symantec antivirus->update virus definitions now...
then the parent will start communicating with the client now see if the setting have change.

Also you can check the parent and if you have different groups set up then you need to verify that the group are set to inherit settings from parent and make sure the settings are check on the parent as well.

If you have the clients set to inherit setting from parent and you change it at the group level then this setting will not get replicated to the group.

Last. reboot the parent and test
Let me know if you have any questions
corphealthAuthor Commented:
The clients have been rebooted several times.

They have not changed in over 6 weeks.

Not different group settings.

Parent has been rebooted.

Still have questions, like why are they not changing?  Why are the scheduled scans I set in place not taking place on the clients?

Very frustrating problem.
corphealthAuthor Commented:
ill do that and let you know, thanks.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.