Solved

Windows 2003 Server SP2 - Event ID's 1030 and 1058 Errors

Posted on 2008-10-22
4
663 Views
Last Modified: 2012-08-13
I have been receving the following errors on our Windows 2003 Server SP2 DC every 5-10 minutes:

Event Type:      Error
Event Source:      Userenv
Event Category:      None
Event ID:      1058
Date:            7/28/2007
Time:            12:56:16 PM
User:            NT AUTHORITY\SYSTEM
Computer:     FILESERVER
Description:
Windows cannot access the file gpt.ini for GPO CN={31B2F340-016D-11D2-945F-00C04FB984F9},CN=Policies,CN=System,DC=apachehb,DC=local. The file must be present at the location <\\domainname.com\sysvol\domainname.com\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini>. (Access is denied. ). Group Policy processing aborted.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Event Type:      Error
Event Source:      Userenv
Event Category:      None
Event ID:      1030
Date:            7/28/2007
Time:            12:46:16 PM
User:            NT AUTHORITY\SYSTEM
Computer:      FILESERVER
Description:
Windows cannot query for the list of Group Policy objects. Check the event log for possible messages previously logged by the policy engine that describes the reason for this.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

0
Comment
Question by:jjbackes
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 16

Accepted Solution

by:
robrandon earned 500 total points
ID: 22778185
This Microsoft article is exactly for both of those messages.  Does it apply in your case?  If not, why not?

http://support.microsoft.com/kb/314494




0
 

Author Comment

by:jjbackes
ID: 22778462
From the article above I did the following:

I restored the "Everyone" group's NTFS permissions on the root folder by granting "Everyone" the special Read and Execute NTFS permissions on the root folder only.

I attempted to the do the registry fix by going to
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Mup

But there was no DisableDFS key that it suggested to change. Any suggestions?
0
 
LVL 59

Expert Comment

by:Darius Ghassem
ID: 22778568
Use this command dfsutil /purgemupcache to clear those errors.
0
 

Author Closing Comment

by:jjbackes
ID: 31508797
I missed one permission and it resolved the issue.
0

Featured Post

Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
Did you know that more than 4 billion data records have been recorded as lost or stolen since 2013? It was a staggering number brought to our attention during last week’s ManageEngine webinar, where attendees received a comprehensive look at the ma…
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…
Microsoft Active Directory, the widely used IT infrastructure, is known for its high risk of credential theft. The best way to test your Active Directory’s vulnerabilities to pass-the-ticket, pass-the-hash, privilege escalation, and malware attacks …

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question