• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 814
  • Last Modified:

I have problem with TrueCrypt doesn't mount partition

I've a problem with TrueCrypt version 6.0a running on WinVista.After i booted up vista in safe mode to fix some registry problems it doesn't show second partition (D: disk) after reboot.I had 2 partitions before which were crypted with truecrypt.Now when i open truecrypt application it shows me partition System of 298GB which is total size of HDD . C: disk size is 150GB and D: size was 150GB.Now D disk disappeared and i'm not sure what to do.Maybe some one can help me out here.
0
olivest
Asked:
olivest
1 Solution
 
noxchoGlobal Support CoordinatorCommented:
Check via Windows Disk Management if you have D: partition at all now. Right click on My Computer and select Manage. Then choose Disk Management and see if the partition does exist at all on your HDD.
It is possible that partition is there and needs simply mounting to a drive letter.
Right click on partition (volume) and select Change Drive letter and paths. It will guide you through the process.
But this only when you have the volume at all.
0
 
olivestAuthor Commented:
It appeared as freespace.Anyway i fixed now with Diskinternals Partition Recovery tool
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now