?
Solved

Getting an error with auto-reply rule

Posted on 2008-10-22
3
Medium Priority
?
526 Views
Last Modified: 2013-11-30
Hi,

I recently setup an Exchange 2007 coexisting in an Exchange 2003 environment. Exchange 03 is currently routing emails from mailboxes that are in 07. However, auto-reply rules seems to stop working. This is the error I get:

Delivery has failed to these recipients or distribution lists:

name@email.com
The e-mail system had a problem processing this message. Microsoft Exchange will not try to redeliver this message for you. Please provide the following diagnostic text to your system administrator.


Diagnostic information for administrators:

Generating server: ex03server.domain.com

name@email.com
#< #5.6.1 smtp;554 5.6.1 Body type not supported by Remote Host> #SMTP#
...

Does anyone know what this means? I have read that the cause could be the Exchange 03 server isn't supporting 8bitmime, but when i telnet and send an EHLO, it shows up in the list. Any suggestions?

Thanks!
Dave
0
Comment
Question by:draylan
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 3

Accepted Solution

by:
dsolaris earned 2000 total points
ID: 22779090
You should disable 8bitmime.

You can force server to publish 7bit MIME by using HELO instead of EHLO
Your symptom also matches a known issue in the exchange 2007 RTM which has been fixed in SP1.

To resolve this issue, you have two solutions:

·         Upgrade Exchange 2007 to SP1
·         Disable the verb 8bitmime on the Exchange 2003 servers, so Exchange will convert all the email to 7bit before sending to the host



0
 

Author Comment

by:draylan
ID: 22779752
Thanks for the response! I don't want to screw anything up so just want to clarify. I use ADSIEDIT and modify the msExchSmtpInboundCommandSupportOptions (default is 7697601) and subtract the 8bitmime decimal value which is 4194304? Is this correct?
0
 
LVL 3

Expert Comment

by:dsolaris
ID: 22780123
For Exchange 2003 yes.
FOr Exchange 2007 you wouuld use set-sendconnector -id connector name -ForceHELO  $true
0

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
We aren’t perfect, just like everyone else.  Check out the email errors our community caught and learn the top errors every email marketer should avoid.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question