• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 232
  • Last Modified:

Time Server

I configured authoritative time server at the top parent domain for my whole forrest.  Server is synchronizing with us.pool.ntp.org.  We have child domains in different countries.  Time changed in one of these countries  and both DC's in this country do not reflect the change because they get their time from top parent domain DC.  How do I stop these DC's from synchronizing with top DC so time can be modified manually in both servers and they reflect local time?  All servers are Windows 2003 Servers.
0
virtech
Asked:
virtech
  • 3
  • 3
1 Solution
 
flyingskyCommented:
0
 
tigermattCommented:

You change the time-zone on the remote DCs to the appropriate time zone. The time they sync from the time server on the network will come down in GMT, but if you set the appropriate offset as the time zone (+/- x hours GMT), Windows will adjust the GMT time it receives with the appropriate offset.

-tigermatt
0
 
virtechAuthor Commented:
Tiger I am not sure I follow your suggestion.  Would you please explain?
0
Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

 
tigermattCommented:

In the Date/Time option in Control Panel, you can choose the 'Time Zone' tab at the top and set the appropriate time zone on the other servers so their time is updated correctly.

Windows handles time back-end in GMT, so changing the time zone means the time is synced from the other DCs in GMT, but then the time zone offset is added to correct this time to whichever timezone the server is located in.

This is the preferred solution. You should not try to directly change the time on these servers, because a difference of +/- 5-15 minutes in the time between servers and workstations will result in failed logins and a failure to authenticate and replicate between DCs, causing fatal issues on the network. This is why the time synchronization facility exists and is enabled by default.

-tigermatt
0
 
virtechAuthor Commented:
If I understood you correctly I did the following on my two remote Domain Controllers on child domain in different country.  I changed their time zones to a zone that added 2 hours to their time so now they have the correct time.  Time has remained "correct" since yesterday.

1.  Is this what you suggested?
2. Local workstations on that domain still have wrong time (not the time of the servers)  How do I make sure workstations get their time from these servers?

Thanks.
0
 
tigermattCommented:

1. Yes, that is correct; changing the timezone will force it to keep the time at that particular offset even when the re-sync occurs.

2. You need to change the time zone on the workstations. It is set when they are installed, but if it was set wrongly, they will need to be changed. You could try doing it through Group Policy; there's details in the 'Networked PCs' section of http://support.microsoft.com/kb/914387.

-tigermatt
0
 
virtechAuthor Commented:
Excelent answer and knowledge
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now