Solved

set baud rate back to 9600 on cisco 3560 advanced services

Posted on 2008-10-22
9
8,756 Views
Last Modified: 2012-05-05
Hi,

Can someone tell me how to set a baud rate back to 9600 on a 3560 running: flash:c3560-advipservicesk9-mz.122-46.SE.bin

A while ago I blew out the flash and accidentally reloaded and then had to change the baud to 115200 so that I could xmodem an IOS. Now I can't seem to flip it back.
I've powered it on holding the MODE button and it comes to the prompt: switch:
I then type "baud rate 9600" and reload but it goes back to 115200. I went into line con 0 and changed it there too, but when it reloads it goes back to 115200.
I've also tried to do UNSET BAUD from SWITCH: but it isn't recognized.
0
Comment
Question by:typertec
  • 6
  • 3
9 Comments
 
LVL 15

Expert Comment

by:bkepford
ID: 22782321
You have to go into RONMON mode first. Just watch the boot up on how to ge to RONMON and then use the UNSET BAUD. This is kind of rough but not in a place to look up. Not sure about the "UNSET BAUD" command either as I would have to check cco.
0
 
LVL 15

Expert Comment

by:bkepford
ID: 22782324
Oh and by the way if you have it in the line con 0 part of your config it will change it just the boot up baud is 115200.
0
 

Author Comment

by:typertec
ID: 22782392
Bkpeford,

I'm watching the bootup but it dosent tell me anything about how to get into rommon. Any ideas? Should I just hit the BREAK somewhere?
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 
LVL 15

Expert Comment

by:bkepford
ID: 22797465
use this to change the system to give you a prompt
config t
boot manual
This will give you the RONMON option to change it back so don't get that prompt is
config t
boot system

This will change it to boot to the first system image it finds.
0
 
LVL 15

Expert Comment

by:bkepford
ID: 22797717
I'm sorry don't use boot manual. Use
boot enable-break
and to undo
no boot enable-break

 
0
 
LVL 15

Expert Comment

by:bkepford
ID: 22799508
I am a newb
boot manual gets you straight to ronmon mode after a reboot. Ignore everything else I said.
no boot manual will take it off
to see your boot options do a show boot
 
0
 

Author Comment

by:typertec
ID: 22799564
show boot gets me this:

Switch#sh boot
BOOT path-list      : flash:c3560-advipservicesk9-mz.122-46.SE.bin
Config file         : flash:/config.text
Private Config file : flash:/private-config.text
Enable Break        : no
Manual Boot         : no
HELPER path-list    :
Auto upgrade        : yes
Auto upgrade path   :
Timeout for Config
          Download:    0 seconds
Config Download
       via DHCP:       disabled (next boot: disabled)
0
 
LVL 15

Accepted Solution

by:
bkepford earned 400 total points
ID: 22799727
I did it in a lab just follow this.
=======================================================
CAT1(config)#boot manual
CAT1(config)#exit
CAT1#show boot
BOOT path-list      : flash:c3560-advipservicesk9-mz.122-25.SEE4.bin
Config file         : flash:config.text
Private Config file : flash:/private-config.text
Enable Break        : yes
Manual Boot         : yes
HELPER path-list    :
Auto upgrade        : yes
CAT1#reload
System configuration has been modified. Save? [yes/no]: yes
Building configuration...
[OK]
Proceed with reload? [confirm]

The system is not configured to boot automatically.  The
following command will finish loading the operating system
software:
    boot

switch:UNSET BAUD
switch: boot
 <AFTER SWITCH COMES UP>
CAT1#show boot
BOOT path-list      : flash:c3560-advipservicesk9-mz.122-25.SEE4.bin
Config file         : flash:config.text
Private Config file : flash:/private-config.text
Enable Break        : yes
Manual Boot         : yes
HELPER path-list    :
Auto upgrade        : yes
CAT1#conf t
CAT1(config)#no boot manual
CAT1(config)#exit
CAT1#show boot
BOOT path-list      : flash:c3560-advipservicesk9-mz.122-25.SEE4.bin
Config file         : flash:config.text
Private Config file : flash:/private-config.text
Enable Break        : yes
Manual Boot         : no
HELPER path-list    :
Auto upgrade        : yes
CAT1#
0
 

Author Comment

by:typertec
ID: 22800357
GOSH...I finally got it. It turns out that the UNSET has to be lower case. If you use upper case, it will say "UNSET not recongized".

I had to go into rommon and type in exactly:

unset BAUD
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this tutorial I will show you with short command examples how to obtain a packet footprint of all traffic flowing thru your Juniper device running ScreenOS. I do not know the exact firmware requirement, but I think the fprofile command is availab…
Broadband over Power Lines Broadband over Power Lines is the technology of transmitting computer data through power lines. This method of connectivity allows the user to have access to the internet without having to rely on additional cables, suc…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question