Solved

Need assistance with 8 wire SHDSL on Cisco 1841

Posted on 2008-10-22
2
670 Views
Last Modified: 2011-10-19
Hello Experts

I have had a very frustrating day today and need your help.
I need to configure a new Cisco 1841 router with SHDSL support.
In slot0 there is a HWIC 4SHDSL and I need to set this up as 8 wire SHDSL.
I have only configure other Cisco Routers without SHDSL interface before and
need some tips/help please. The SDM Express does not recognized the SHDSL
HWIC Card so I need to configure this from shell I think. Do I need to configure
SHDSL to be default interface for WAN also or will it find automatically out of this self?
      
additional information
Cisco 1841
IOS:  12.4(11)XJ4
Cisco SDM Express 2.5
SHDSL: 8 wire (Norway Annex B)


Here is a copy of the config so far.
Building configuration...

Current configuration : 2935 bytes
!
! Last configuration change at 21:53:48 PCTime Wed Oct 22 2008 by hesby
! NVRAM config last updated at 21:45:01 PCTime Wed Oct 22 2008 by cisco
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$3QIt$jkAn8lRFCajdmcy4R/Wc8/
!
no aaa new-model
clock timezone PCTime 1
clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.200.1 192.168.200.49
ip dhcp excluded-address 192.168.200.151 192.168.200.254
!
ip dhcp pool sdm-pool1
   import all
   network 192.168.200.0 255.255.255.0
   dns-server 81.29.32.130 81.29.32.135
   default-router 192.168.200.1
!
!
ip domain name hesby.shdsl.lan
ip name-server 81.29.32.130
ip name-server 81.29.32.135
multilink bundle-name authenticated
!
!
username hesby privilege 15 secret 5 $1$CbGA$xeccx/A00u18t7Trfli/z0
!
!
controller SHDSL 0/0/0
 termination cpe
!
!
!
interface FastEthernet0/0
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$
 ip address 192.168.200.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description $ES_WAN$$FW_OUTSIDE$
 ip address dhcp client-id FastEthernet0/1 hostname Router
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
!
!
ip http server
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface FastEthernet0/1 overload
!
access-list 1 remark INSIDE_IF=FastEthernet0/0
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.200.0 0.0.0.255
!
!
control-plane
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------
 
Cisco Router and Security Device Manager (SDM) is installed on this device and
it provides the default username "cisco" for  one-time use. If you have already
used the username "cisco" to login to the router and your IOS image supports the
"one-time" user option, then this username has already expired. You will not be
able to login to the router with this username after you exit this session.
 
It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.
 
username <myuser> privilege 15 secret 0 <mypassword>
 
Replace <myuser> and <mypassword> with the username and password you want to
use.
 
-----------------------------------------------------------------------
^C
banner login ^CAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
 login local
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet
line vty 5 15
 privilege level 15
 login local
 transport input telnet
!
scheduler allocate 20000 1000
end
0
Comment
Question by:IT-Trygve
2 Comments
 
LVL 10

Expert Comment

by:kyleb84
ID: 22783002
8 Wire SHDSL?

You mean 2 x 4wire SHDSL connections?

READ:
http://www.cisco.com/univercd/cc/td/doc/product/access/acs_mod/cis2600/sw_conf/shdslfm.pdf
0
 

Accepted Solution

by:
IT-Trygve earned 0 total points
ID: 23093326
Thank you for your feedback =)
I had to create 4par and enable bridge mode on interface controller SHDSL 0/0/0
then I set the annex to B since this is in Norway.
After this I went in to interface ATM0/0/IMA0 and created a bridge-group and set the pvc and encapsulation aal5snap that we use.
      
Attached configuration files in case someone else can make use of this

Best regards,
Kjell Trygve
Cisco-1841-1par-SHDSL.txt
Cisco1841-4par-8WireSHDSL.txt
Cisco1841-4par-8WireSHDSL-Teleno.txt
0

Featured Post

Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

Join & Write a Comment

This article is a step by step guide on how to create a basic PTP link using Ubiquiti airOS devices. This guide can be used on the following Ubiquiti AirMAX devices. Nanostation, Bullets, AirBridge, Nanobeam, NanoBridge to name a few. Please review …
Before I go to far, let's explain HA (High Availability) and why you should consider it.  High availability is the mechanism used to provide redundancy to any service at the same site and appears as a single service to the users of that service.  As…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now