Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5577
  • Last Modified:

How do i resolve Symantec BE "device not found" error?

I recently upgraded BackupExec from v.12 to v.12.5. after the upgrade i've been getting this error. I haven't had a successful Exchange server 2007 (Version 08.01.0291.001)

"AOFO: Initialization failure on: "\\CYBERTRON\Microsoft Information Store\First Storage Group". Advanced Open File Option used: No. Snapshot provider error (0xE000FE1F): The device cannot be found."

I checked and AOFO has not been enabled
Remote agent has been installed although it's not needed as i don't backup any remote files.
0
ronfast
Asked:
ronfast
  • 2
  • 2
3 Solutions
 
Hedley PhillipsOwnerCommented:
Have you had a read through this Symantec technote?

Advanced Open File Option used: No. Snapshot provider error (0xE000FE1F): The device cannot be found.
http://seer.entsupport.symantec.com/docs/297185.htm

Seems: Microsoft Exchange Server 2007 Service Pack 1 disables remote streaming backup and restore by default. When the backup is initiated from the passive node, the active node is considered remote.
0
 
Paul SolovyovskySenior IT AdvisorCommented:
Also check on the Exchange server in the command prompt type

VSSADMIN LIST WRITERS

Veriy that the writers appear and they have no errors listed.  If there are no writers listed you'll need to re-register a few dll files
0
 
ronfastAuthor Commented:
Mr-Madcowz, I tried the suggestions in the technote but didn't work.

paulsolov, no errors when i ran the command.

The strange thing is that last night's backup was successful. I just ran a test backup and it was successful so i guess i 'll close this for now.

thank you
0
 
Hedley PhillipsOwnerCommented:
Alls well that ends well!

Glad you have a good backup. means you can sleep at night. Thanks for points.

/Mad
0
 
ronfastAuthor Commented:
yup. there's nothing better for a good night's sleep than having clean backups. The problem was solved by creating a new selections list. go figure.
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now