Entourage Email Reply Results in Copy of Original Email Sent to Blackberry

Hey,
   Let me first state that everything has run normal aside from the problem to come. The blackberry in question is fed it's emails through Verizon. Our email is run though our companies Exchange server.

The problem occurs when I reply to any e-mail from my Macbook using Entourage 2008.  I get a copy of the original email I received, sometimes even in bulks of 5, sent to my blackberry for any message I reply to through the macbook.  I only receive a copy of the original received email.  

I've updated, called Verizon, checked all my settings to see if it is forwarding, checked auto-bcc, and checked the exchange server.  As far as I can tell, there is nothing out of the ordinary.  No other employees receive duplicates, however I am the only one using Entourage (everyone else uses Outlook).

So far I've tested and seen that if I set an old email as "unread" in  Entourage, I will be fed the original email once again on my blackberry.

I've searched the web and found a few people with this similar problem, all of them unresolved. I'm hoping this email will be a success.

Thank you
LionelhAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kguy18Commented:
Are you set up on an enterprise server? Or are you using verizons web portal to setup your company email?
0
LionelhAuthor Commented:
We are using Verizon's webportal
0
kguy18Commented:
When you say you get a copy of what you sent, is it coming from your email? Is any of the duplicates coming from you or are they just resent as if you had never gotten them? If they are coming from you (as in yourname@company.com) then login to the webportal and do the following:

1. Find the email account that is your exchange account (if its the only email account on your blackberry it makes it easy)
2. Click on the filters icon (looks like a funnel for me)
3. Click add filter
4. Name it 'duplicate block' or something descriptive
5. In the drop down for "Apply filter when" select '"From" Field'
6. In the blank for "Contains" type in your email address (yourname@company.com)
7. Select the "Do not forward messages to device" radio button.
8. Click "Add Filter"

This will not forward any mail to your blackberry that has you as the sender. If that is not the issue, let me know and ill keep looking.
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

LionelhAuthor Commented:
Hey,
Thanks for the response.  Yeah, it is marked from the original senders email and name with an updated date and time.  It makes it appear as if it is a brand new email arriving  to the blackberry.
0
kguy18Commented:
Well not really sure why thats happening then, but you can setup an enterprise server for free. You get one free CAL and can ad up to 30 users. See link below:

http://na.blackberry.com/eng/services/server/offers/professional_express.jsp

If you decided to do that just delete the email account on VZWs site and activate the blackberry on the enterprise server. Works like a charm.
0
LionelhAuthor Commented:
I actually was able to get around what looked like a bug.  
So if anyone comes across this post, this is the way we resolved it.

By default most blackberry providers connect to the exchange client through IMAP, most phone services will give you no options on how to change styles of accessing your mail.
To do this we tried going through Verizon directly, after 45 minutes they just transferred us to blackberry.  We waited for another 45 minutes before deciding to just temporarily block all incoming IMAP connections (hoping no one would notice).  We then logged back into Verizons BB support and reset our account.  When it saw it couldn't connect via IMAP, it asked us if we would like to customize our connection.  Yes- and then we connnected our BB through OWA.
No problems so far.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
BlackBerry

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.