Unable to Load Webpages in IE or FIrefox, But can Ping and use NSLOOKUP to Resolve Websits Address...

We can ping and resolve domains in NSLOOKUP but can not we web pages to load in either FireFox 3..0.3 or IE 6.  Settings for interest tools have been reset to defaults.  Web page result it merly "page cannot be displayed" on IE and a blank page for Mozilla;  

This problem comes after two of the three disks had to be reactivated due to bad blocks.  New disks are on their way.  We also had to restore all of the shares on the server.

Thx,
matt
TX_SCUBAAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

TX_SCUBAAuthor Commented:
Should clarify this is any URL.
Running:
AVG 7.5 Server
PC Tools Spyware
Spybot
Sophos Anti-RootKit
0
TX_SCUBAAuthor Commented:
Does no one have any advice?  It's kinda of critical since our email is hosted.

Thanks,
matt
0
jcimarronCommented:
TX_SCUBA--This is the generic list of possible fixes for "Page cannot be displayed"
http://support.microsoft.com/default.aspx?scid=KB;%5BLN%5D;326155
You might start with Section 1, Method 5 and Section 3, Method 4 since these are pretty quick.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

TX_SCUBAAuthor Commented:
Thanks icmarron-- but FireFox has the same result.  AVG ans PC Doctor/Spybot seem to be coming up empty.

This is a Terminal Server so everyone is down for the count right now.

~
0
TX_SCUBAAuthor Commented:
Bottom of error page states "Cannot find server or DNS error"

~
0
TX_SCUBAAuthor Commented:
Here's the HighJackThis log for this server http://hjt.networktechs.com/parse.php?log=547205 

I have tryed the LSPfix and it says there are no error, but clearly there are.

SFC /scannow is next

~
0
jcimarronCommented:
TX_SCUBA--I think some of the suggestions, such as "You might start with Section 1, Method 5 and Section 3, Method 4 since these are pretty quick" will affect Firefox also.  And Section 1 in general.
Have you run the following from a command prompt
ipconfig /flushdns
ipconfig /release
ipconfig /renew
Your last post and error message is helpful, but you will find that the possible solutions are many
http://www.google.com/search?sourceid=navclient&ie=UTF-8&rls=GGLG,GGLG:2006-38,GGLG:en&q=Cannot+find+server+or+DNS+error
0
TX_SCUBAAuthor Commented:
I have uninstalled Winsock and Winsock2.
ipconfig /flushdns and registerdns are ineffective and I do get resolution with NSLOOKUP...
ipconfig /release and renew are not applicable since the server has a static IP.

DNS running on the server seems to be doing just fine with no event errors.

I have followed Section 3 Method 4.  All the dlls registered except msjava.dll.  Do you think that this would be casueing the issue?  I am unable to access common html pages.

~
0
jcimarronCommented:
TX_SCUBA--No, msjava.dll should not be the problem.  That is a very old, no longer used, file, and the reference to it in the MS KB article should have been deleted.
I have just looked at your HiJackThis log.  You can see there are two problems highlighted in Red.
1) O10- Broken Internet access because of LSP provider 'e:\documents and settings\administrator\windows\system32\mswsock.dll' missing
2) O21 - SSODL: Sysuxdos - {5A2250D1-A4D3-4F17-BC11-D969ACA43209} - E:\WINDOWS\system32\resocdlg.dll
I cannot comment on #2.  Sysuxdos and resocdlg are unknown to me.  Do you recognize it as a program you have installed?  If not and you make a backup first, you could delete it and see what happens.
But #1 could be your problem.  Run a Search on your hard drive for mswsock.dll.  Do you find it where HJT says it is missing?  If not, you should find it in several other places like WIndows\System32 and Windows\System32\DLLCache.  Make a copy of the latest version and put it into the location mentioned by HJT.  Then (and also if you do find it where HJT says it should be)  run "regsvr32 mswsock.dll " (without quotes) from a command prompt.
However, I am surprised that SFC /SCANNOW would not have fixed that already.
P.S.  You may want to review this article to see if it offers any ideas
http://support.microsoft.com/kb/811259/
Good luck!!
0
TX_SCUBAAuthor Commented:
This error popped up
mswsock.dll was loaded, but the DllRegisterServer entry point was not found.
This file cannot be registered.

SFC /scannow will not run.  It cannot find the CD with SP2 on it.  I have made a local copy of the files and changed the registy to point to this location without sucess.

Thx
0
jcimarronCommented:
TX_SCUBA--I had another look at the HiJackThis log and noticed
"E:\Documents and Settings\Administrator\WINDOWS\System32\smss.exe"
This entry is not running from the System32 folder, so it is possibly nasty!
You seem to have several problems.  A repair install may be the best solution.
Or maybe someone else can still help.  Regrets.
0
TX_SCUBAAuthor Commented:
jcimarron-
Performed a repair/reinstall and it seems to have corrected the other issues I am having with permissions, just not Web pages errors.

I can view html pages that are stored locally on the box.

Thanks for sticking with me on this.

~
0
jcimarronCommented:
TX_SCUBA--Glad to hear all is well.  I regret I could not come up with a more specific solution.
0
TX_SCUBAAuthor Commented:
Found solution on another site.  http://drupal.org/node/138461#comment-239426

Stopped all apps from loading an the culprit was our web monitoring software.
0
jcimarronCommented:
TX_SCUBA--Most kind of you to share the solution.  Thanks.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.