Solved

Wireless Issues after imaging hard drive

Posted on 2008-10-23
10
120 Views
Last Modified: 2016-02-11
I have a strange issue that I could really use some help with.  I have a client that uses Fujitsu T4220 tablet PCs for a mobile workforce.  These tablets use some custom applications that work only with Windows XP.  The Application Provider provided me with a Disk Image to be used whenever we get in new tablets or have problems with one of the existing tablets.  If there is a problem, Virus or corrupted Windows, I simply re-image the drive and the tablet is back in service in about 10 minutes.  Up until now this has worked very well.  However, we recently purchased a few new Fujitsus T4220 and even though they have the same model number these new units came with Windows Vista, more memory and faster processor.  When I image these units with my XP image, everything works perfectly except for the Wireless.  It finds the wireless network, tries to connect and then after a minute or two it comes back as a limited connection.  I have uninstalled and reinstalled the WiFi Card, downloaded new drivers.  Using Balarc advisor shows all the tablets have the same motherboard and the same Intel WiFi Link 4965AGN adapter.  The only difference between the tablets that work and the tablets that are giving me trouble is:
NEW Talbets                      OLD Tablets
T7500 CPU            T7250 CPU
1 gig Ram            512 Ram
Bluetooth            No Bluetooth

Any suggestions would be helpful?
0
Comment
Question by:waytron
  • 4
  • 3
10 Comments
 
LVL 1

Author Comment

by:waytron
ID: 22785802
I forgot to mention that I tried Winsockfix as well as tried a different wireless network and the new tablets still will not connect.  Again thanks for any help or suggestions.
0
 
LVL 12

Expert Comment

by:hfraser
ID: 22786249
The Microsoft help say that this error can be misleading, so check first to ensure the devices don't have connectivity.

By mobile, do you mean mobile across different ISPs (like a salesforce), or mobile as in warehouse workers? If it's the latter, you control the wireless network and there are a few things to check to be sure they don't get lost in the re-image (even though they shouldn't).

1. Are you using and if so have you checked WEP,WPA,WPA/2 settings
2. Is there anything in your setup (DHCP reserved addresses, firewalls, etc.) that might be tied to MAC addresses
3. Are there any restrictions in your environment that might preclude the use of 802.1b/g (ie. interference) and require the use of 802.1a, which may not be the default.

There are some reports of Bluetooth/Wifi interference, since they both operate in the same frequency. Switching to 802.1a solves this, but if your APs don't support, try turning off the Bluetooth. If the mobile force is the saleforce type and they're using public wifi hotspots a lot, you will probably have some difficulty finding 802.1a, so disabling Bluetooth would be the only option.
0
 
LVL 1

Author Comment

by:waytron
ID: 22787406
They are not picking up an IP address and definitly not connected.  They are a mobile workforce that enters data during the day and returns to the office at night to sync over the wireless internet connection.  A few of them will connect to their home wireless and sync from there.  None are really using public Hotspots.
I have deleted profiles and re-entered WEP codes to no avail.  Occasionally I will get one of them to connect for a few minutes after hitting REPAIR several times.
No MAC filtering and no restrictions of any kind.
I will check the bluetooth settings but I believe that it is disabled.
All wireless Routers and AP's are on 802.11 b and g mode.
0
Save on storage to protect fatherhood memories

You're the dad who has everything. This Father's Day, make sure your family memories are protected. My Passport Ultra has automatic backup and password protection to keep your cherished photos and videos safe. With up to 3TB, you have plenty of room to hold the adventures ahead.

 
LVL 12

Expert Comment

by:hfraser
ID: 22788894
That's the low-hanging fruit.

If you're running Windows Zero Config, Intel's wireless client might provide you with more insight into why connections fail or are flaky at best. I realize this is a change to the vendor's standard image, but you might try it on one to help diagnose the problem. Windows Zero Config makes some assumptions and is generally not too helpful when things go wrong. The Windows event logs may give some information, but in general vendor's own agents are the best bet.

You can also try a sniffer like WireShark to watch the association attempts.
0
 
LVL 1

Author Comment

by:waytron
ID: 22911746
I have still not found the problem with these units.  Although the only network that they will not connect to now is the office network which the only difference with this network and others is the fact that this network has 2 access points, 50 feet apart, same SSID, one on channel 1 and the other on channel 11 and that the tablets are using a different Intel Wireless card (802.11agn) than all the other tablets.
0
 
LVL 12

Accepted Solution

by:
hfraser earned 500 total points
ID: 22912421
If you've got another computer with a wireless card, You can try a couple of tools to see what's going wrong. Kismet will show you what's happening wrt beacons, probes, etc.. Wireshark will show you dialogues between the clients and servers. With these, you may be able to see what the difference is between a working tablet and a new one.

in an office, 50ft apart for the APs, with walls and other obstructions, is not bad, and you;ve got them on non-overlapping channels, so it won't be a problem. The fact that the old ones work and the new don't, would lead me to look for differences rather than trying to figure out what's wrong.
0
 
LVL 1

Author Comment

by:waytron
ID: 22970805
Sorry, I have not had time to go back to this problem.  I have just been pluging the ones that don't connect into hard wire connections.  I did downloaded the latest drivers and reinstalled the wireless adapter.  Still can not connect.
0

Featured Post

Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
HP Laptop powering up but no display on screen 6 58
Office 365 2016 Offline Installer 9 88
2 in 1 laptop vs regular laptop 4 66
factory reset 9 65
For some time some of our users experienced package loss on a couple of our Lenovo Thinkpad S531 machines running Windows 8 or Windows 8.1 64-bit OS. I was not able to find many answers online, but did after some investigation I began to suspect Blu…
All of the resources available today make learning a new digital media easier than ever-- if you know where to begin. This is a clear, simple guide to a few of the basic digital art mediums and how to begin learning them on your own.
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
As a trusted technology advisor to your customers you are likely getting the daily question of, ‘should I put this in the cloud?’ As customer demands for cloud services increases, companies will see a shift from traditional buying patterns to new…

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now