can not renew lease on lynksys wrt56g

I am using an xp pro machine for remote desktop, I have had a problem recently with the IP not being able to renew.  When the lease expires from the wrt54g the xp is not able to renew and i get limited connectivty.  If I restart no problem, I increased the lease time to 9999 but that makes the problem once a week instead of once a day.
smurfer69Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rob WilliamsCommented:
You say restarting resolves the problem, do you mean the router or the XP machine? If the latter try updating the network adapter drivers. Also might you have any security software installed other than Microsoft, specifically one with a firewall included? It is possible the firewall is blocking the DHCP requests. If that were the case the firewall might not be full active when the new DHCP request is made at boot, explaining why it works at that time.

Are you connecting to another computer with remote desktop or to this one. The computer to which you are connecting is always best to have a static IP rather than DHCP so that it is consistent.
0
Darr247Commented:
Is this a wireless or wired connection?

When the problem occurs, can you right-click the appropriate adapter in Network Connections, choose Repair, and get an IP address like that?
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

smurfer69Author Commented:
I would like to have a static Ip but I do not know how to do so.
0
Rob WilliamsCommented:
On the PC in question go to: control panel | network connections | right click on the network adapter and choose properties | highlight Internet protocol TCP/IP -click properties | here you can fill in the IP address, Subnet mask (probably 255.255.255.0), the gateway address (the IP of your router), and DNS IP's (probably those supplied by your ISP).

If not sure of the appropriate settings at a command line (DOS window) enter      ipconfig  /all     This will show you the current options. Though you have to manually enter them you can use all the same ones except the IP address. That has t be the same except the last octet (last # after the '.'). This has to be a # between 1 and 254, and cannot be the same as any other IP on your network.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
smurfer69Author Commented:
Do I need to make any changes to the router?  I made the IP static and so far so good
0
Rob WilliamsCommented:
No router changes necessary. You should verify in the routers DHCP range, on the LAN page, that the IP you choose is not part of that range. If so, just choose one outside of that range (called scope) or change the scope.
--Rob
0
Rob WilliamsCommented:
Thanks smurfer69.
Cheers !
--Rob
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.