Solved

access list

Posted on 2008-10-23
11
332 Views
Last Modified: 2010-04-12
here is my configuration is router,
im using netsupport manager to connect pc's remotely
im able to connect to vlan 30, but im unable to connect to vlan 80
i cant event ping to vlan 80
my pc is connected to vlan 50

any ideas?

!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
ip cef
!
!
!
no ftp-server write-enable
!
!
!
!
interface FastEthernet0
 ip address 192.168.1.1 255.255.255.0
 speed auto
!
interface FastEthernet0.10
 encapsulation dot1Q 10
 ip address 192.168.10.1 255.255.255.0
!
interface FastEthernet0.20
 encapsulation dot1Q 20
 ip address 192.168.20.1 255.255.255.0
!
interface FastEthernet0.30
 encapsulation dot1Q 30
 ip address 192.168.30.1 255.255.255.0
!
interface FastEthernet0.40
 encapsulation dot1Q 40
 ip address 192.168.40.1 255.255.255.0
!
interface FastEthernet0.50
 encapsulation dot1Q 50
 ip address 192.168.50.1 255.255.255.0
!
interface FastEthernet0.60
 encapsulation dot1Q 60
 ip address 192.168.60.1 255.255.255.0
!
interface FastEthernet0.70
 encapsulation dot1Q 70
 ip address 192.168.70.1 255.255.255.0
!
interface FastEthernet0.80
 encapsulation dot1Q 80
 ip address 192.168.80.1 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.10.2
no ip http server
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line aux 0
line vty 0
 password cisco
 login
line vty 1 4
 login
!
0
Comment
Question by:ammadeyy2020
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 3
  • 2
11 Comments
 
LVL 16

Expert Comment

by:btassure
ID: 22787841
From vlan 80 can you see the router? Is it set as the default gateway for the PCs on that subnet?
0
 
LVL 5

Accepted Solution

by:
devangshroff earned 250 total points
ID: 22787905
the pc connected to vlan should have gatw way as VLAN ip address .
0
 

Author Comment

by:ammadeyy2020
ID: 22788609
vlan 80, gateway is 80.1
vlan 50 gateway is 50.1
vlan 30 gateway is 30.1

i can connect to 30 ranges, i wonder why i cant connect to 80 ranges
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 16

Expert Comment

by:btassure
ID: 22788741
Check that vlan 80 is in fact being trunked from the switch to the router. It may be pruned on the switch.
0
 

Author Comment

by:ammadeyy2020
ID: 22788892
here is my switch configuration
im able to connect to vlan 20 as well

ip subnet-zero
!
!
!
interface FastEthernet0/1
 switchport access vlan 10
!
interface FastEthernet0/2
 switchport access vlan 10
!
interface FastEthernet0/3
 switchport access vlan 20
!
interface FastEthernet0/4
 switchport access vlan 20
!
interface FastEthernet0/5
 switchport access vlan 20
!
interface FastEthernet0/6
 switchport access vlan 20
!
interface FastEthernet0/7
 switchport access vlan 30
!
interface FastEthernet0/8
 switchport access vlan 30
!
interface FastEthernet0/9
 switchport access vlan 30

interface FastEthernet0/9
 switchport access vlan 30
!
interface FastEthernet0/10
 switchport access vlan 30
!
interface FastEthernet0/11
 switchport access vlan 30
!
interface FastEthernet0/12
 switchport access vlan 30
!
interface FastEthernet0/13
 switchport access vlan 30
!
interface FastEthernet0/14
 switchport access vlan 30
!
interface FastEthernet0/15
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0/16
 switchport access vlan 40
!
interface FastEthernet0/17
 switchport access vlan 40
!
interface FastEthernet0/18
 switchport access vlan 40

interface FastEthernet0/19
 switchport access vlan 40
!
interface FastEthernet0/20
 switchport access vlan 40
!
interface FastEthernet0/21
 switchport access vlan 40
!
interface FastEthernet0/22
 switchport access vlan 40
!
interface FastEthernet0/23
 switchport access vlan 40
!
interface FastEthernet0/24
 switchport access vlan 40
!
interface FastEthernet0/25
 switchport access vlan 40
!
interface FastEthernet0/26
 switchport access vlan 50
!
interface FastEthernet0/27
 switchport access vlan 50
!
interface FastEthernet0/28
 switchport access vlan 50
!
interface FastEthernet0/29
 switchport access vlan 50
!
interface FastEthernet0/30
 switchport access vlan 50
!
interface FastEthernet0/31
 switchport access vlan 60
!
interface FastEthernet0/32
 switchport access vlan 60
!
interface FastEthernet0/33
 switchport access vlan 60
!
interface FastEthernet0/34
 switchport access vlan 60
!
interface FastEthernet0/35
 switchport access vlan 60
!
interface FastEthernet0/36
 switchport access vlan 70
!
interface FastEthernet0/37
 switchport access vlan 80
!
interface FastEthernet0/38
 switchport access vlan 80
!
interface FastEthernet0/39
switchport access vlan 80
!
interface FastEthernet0/40
 switchport access vlan 80
!
interface FastEthernet0/41
 switchport access vlan 80
!
interface FastEthernet0/42
 switchport access vlan 80
!
interface FastEthernet0/43
 switchport access vlan 80
!
interface FastEthernet0/44
 switchport access vlan 80
!
interface FastEthernet0/45
 switchport access vlan 80
!
interface FastEthernet0/46
!
interface FastEthernet0/47
!
interface FastEthernet0/48
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface VLAN1
 --More--
interface VLAN1
 ip address 192.168.1.2 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
!
interface VLAN10
 no ip directed-broadcast
 no ip route-cache
 shutdown
!
ip default-gateway 192.168.1.1
!
0
 
LVL 16

Assisted Solution

by:btassure
btassure earned 250 total points
ID: 22789305
That all looks fine. What happens when you traceroute from one to the other?
0
 
LVL 5

Expert Comment

by:devangshroff
ID: 22794218
past sh vlan outpt plz and sh cdp neighbour
0
 

Author Comment

by:ammadeyy2020
ID: 22838079
sh vlan

Virtual LAN ID:  1 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   FastEthernet0

 This is configured as native Vlan for the following interface(s) :
FastEthernet0

   Protocols Configured:   Address:              Received:        Transmitted:
           IP              192.168.1.1               2237                3094

Virtual LAN ID:  10 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   FastEthernet0.10

   Protocols Configured:   Address:              Received:        Transmitted:
           IP              192.168.10.1           7330614             7227610

Virtual LAN ID:  20 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   FastEthernet0.20

   Protocols Configured:   Address:              Received:        Transmitted:
           IP              192.168.20.1           3415463             2794793

Virtual LAN ID:  30 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   FastEthernet0.30

   Protocols Configured:   Address:              Received:        Transmitted:
           IP              192.168.30.1          43819410            37341299

Virtual LAN ID:  40 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   FastEthernet0.40

   Protocols Configured:   Address:              Received:        Transmitted:
           IP              192.168.40.1          14024169            17034469

Virtual LAN ID:  50 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   FastEthernet0.50

   Protocols Configured:   Address:              Received:        Transmitted:
           IP              192.168.50.1           7295012             7383296

Virtual LAN ID:  60 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   FastEthernet0.60

   Protocols Configured:   Address:              Received:        Transmitted:
           IP              192.168.60.1                 0                   3

Virtual LAN ID:  70 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   FastEthernet0.70

   Protocols Configured:   Address:              Received:        Transmitted:
           IP              192.168.70.1           2356458             2279107

Virtual LAN ID:  80 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   FastEthernet0.80

   Protocols Configured:   Address:              Received:        Transmitted:
           IP              192.168.80.1          20553596            24224745

Virtual LAN ID:  90 (IEEE 802.1Q Encapsulation)

   vLAN Trunk Interface:   FastEthernet0.90

   Protocols Configured:   Address:              Received:        Transmitted:
           IP              192.168.90.1             43039                5786
0
 

Author Comment

by:ammadeyy2020
ID: 22838080
Router#sh cdp neighbors
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch           Fas 0              145         T S       WS-C3548-XFas 0/15
0
 

Author Comment

by:ammadeyy2020
ID: 22838088
im on 192.168.50.0/24
when i tracert to 192.168.80.7 its goin to 192.168.50.1 only, which is vlan gateway

0
 

Author Comment

by:ammadeyy2020
ID: 22838100
from router i can ping to 192.168.80.7
also from 30 range network also i can ping to 192.168.80.7
0

Featured Post

The Ultimate Checklist to Optimize Your Website

Websites are getting bigger and complicated by the day. Video, images, custom fonts are all great for showcasing your product/service. But the price to pay in terms of reduced page load times and ultimately, decreased sales, can lead to some difficult decisions about what to cut.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question