where in GPO to prevent changing of home page

I know how to prevent the changing of home page in the registry, but where is the option in Group Policy Editor?
Another option I am considering in exporting the registry setting, and then importing to the other computers. Can someone give me an example of a batch file  that can copy the reg file into the other computers silently?
xzay1967Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gratex_ssdCommented:
If you want more home pages for TABS -> use IEAK & GPO
0
xzay1967Author Commented:
I have already done that, but the users can still change it back by going into internet options. I know how to disable the option to change (grey out the features) by editing the registry. I thought there was a method of doing it by using GPO. If not, then how can I push the registry settings to the other computers? I know there is a way to do it without prompting the users to confirm the migrating of the registry settings. I just don't know how to do it...hence my post.
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

xzay1967Author Commented:
Where did you get the idea that I wanted more home pages?
0
Brian PiercePhotographerCommented:
As uning tou want to set the home page for all the computers in the domain, Go to
Administratove Tools->Default Domain Policy->User Configuration->Administrative Templates->Internet Explorer.

In the hand right panel, double-click on Disable change home page settings and check Enable.

Type the home page name (eg http://www.google.com)


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
xzay1967Author Commented:
Thanks for your response, however, there is no option for user configuration. I have attached a file of what options I get. Unless you are referring to the GPO editor
ScreenShot061.jpg
0
xzay1967Author Commented:
I figured where the setting is, but I am awarding you the points because it was from your solution that prompted me to look at the gpo that I had already created. You hinted at the wrong MMC, but you had the correct steps.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.