Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 426
  • Last Modified:

XP clients slow access from Internet after IFD configuration (while Vista clients works perfectly)

Hello,

After the configuration of the Internet-facing deployment of CRM 4, the
XP an Vista intranet clients web access work perfectly and fast.
The problem is while connecting from outside, via Internet. In this situation, Vista clients web access runs very fast, pages refresh almost instantly.
The problem is with clients running XP. They load the pages extreamly slow, it can take a minute to refresh.

We have tried with different computers and clearly this is not the problem (low performance computers with Vista work great while high performance computers with XP experience the problem mentioned).

We set the exact same configuration in IE 7 (although versions in Vista and XP are different) and the problem remains.

I hope someone can explain this situation and hopefully have a solution to make XP clients work correctly via Internet.

Regards.
0
amedio
Asked:
amedio
1 Solution
 
WilyGuyCommented:
That's a feature.  Or a Value-Add for Vista (speed)....sorry :)  Just Kidding

Are you talking strictly the Outlook Client, or the Web Client? (both leverage IE to a degree)
Also, do you have OWA or some other web application you can test from external? (for a comparison of the relative speed?)

With the exact same settings, I wouldn't think the firewall would have anything to do with it. I assume DNS is fine?  What does a ping -t show you from both?
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now