?
Solved

Exchange on IPHONE

Posted on 2008-10-24
5
Medium Priority
?
627 Views
Last Modified: 2012-05-05
Hi,
I'm having difficulty connecting my iphone to my exchange server via active sync. I have ports 443 and 80 forwarded to my exchange server, these are working as I use outlook anywhere and OWA. I cannot seem to get it to work on the IPHONE,

I entered the following settings
EMAIL:myemail@mydomain.com
SERVER:MAIL.MYDOMAIN.COM
DOMAIN: MYCOMPANY.CO.UK
USERNAME:daniel.smith (same as active directory user info)
PASSWORD:password (same as active directory user info)
USE SSL ON

Can anyone help?
0
Comment
Question by:Dan560
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 3

Expert Comment

by:NetAdminGuy
ID: 22795421
Got to IIS on the exchange server and 1) ensure you can go into the active sync directory and browse...it will ensure the directory is working and 2) and this does sound crazy, but you have to turn off the ssl requirement in IIS for active sync.  (it still triggers becasue the device asks for it)
If that fails, here is a link to more comprehensive checks.  
http://www.riverbank.co.uk/home/support/knowledge-base/r1403  
0
 
LVL 2

Author Comment

by:Dan560
ID: 22795473
I cant turn off ssl because I need it to run outlook anywhere. Do you mean on the iphone?
0
 
LVL 3

Expert Comment

by:Waleij
ID: 22795557
Hello.
Try this settings

Email: your email address
Username: Server\Account name (Ask your exchange admin)
Password: your password
Description: whatever you want to label your Exchange on your phone.

And then after you click next, when it asks for "Server", you should insert your OWA address: mail.companydomain.co.uk (if you use https://mail.companydomain.co.uk/exchange to connect to your OWA)

If it doesn't work, check your Event Log on the server at the point your iPhone authenticates with the server.

/Waleij
0
 
LVL 3

Expert Comment

by:Waleij
ID: 22795580
U put in both .com and .co.uk? You use both in the config or just one?
0
 
LVL 2

Accepted Solution

by:
Dan560 earned 0 total points
ID: 22795841
Resolved, was due to service pack 2 not being installed on exchange.
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Suggested Courses
Course of the Month15 days, 11 hours left to enroll

741 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question