no login prompt for OWA

I have a 2003 exchange server and have a few users that are using OWA to access their email on the LAN using HTTP not https. It had been prompting them for a username and password, but after a server restart it no longer prompts them, rather it goes straight in as the user that is logged into the computer. The reason this is a problem is that a few of the workstations have several users that move around and generic usernames are used to log on to the workstation so they can stay logged in all day.

What setting would have changed? It has been working correctly for a couple of months until this restart.
comteksoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

flyingskyCommented:
This issue may occur if the Integrated Windows Authentication has been enabled.

 

1). Open IIS management console.

2). Right click the "Exchange" virtual directory and select properties.

3). Select Directory Security tab; click Edit of "Authentication and access

control".

4). Please check whether the "Integrated Windows Authentication" was checked.

5). If so, please uncheck it

6). Restart IIS admin service.

 

Thanks

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
wct296Commented:
The only way it would login automatically is if for some reason the authentication is still current.. Check the authentication settings on the IIS object for OWA.. make sure that it does not have AD or Domain Authentication enabled... If you want to compare standard settings, just create a new website object and compare its authentication settings

Failing that, clear all the cookies and and session info on the users computer, try from a different computer (not logged into the domain) or try a different browser..
0
firemanf29Commented:
Add to flyingsky recommendation:
4.5 Make sure Basic authentication is checked.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.