Solved

No incoming mail to Exchange 2003

Posted on 2008-10-24
4
315 Views
Last Modified: 2013-11-30
Hi,

First let me point out I've recently been thrust into a Sys Admin role without much experience, and have had no experience of Exchange Server until now.

We've recently started the migration from exchange Exchange 5.5 to Exchange 2003 (on W2K3). The installation of 2003 itself went without a hitch. While we've been moving mailboxes from 5.5 to 2003 all incoming mail has still been port forwarded from our Watchguard Firebox to the 5.5 server.

I now want to start removing the 5.5 server completely but first want to forward the incoming mail towards the 2003 server. I've tried changing port forwarding at the firewall so that it points at the 2003 server. I've also tried changing the 2003's IP address to that of the 5.5 server (of course changing the 5.5 IP to something else) so that the port forwarding now points at the 2003 server (I've also added an SMTP connector on the 2003 server). The problem is in each situation, there is no incoming mail within 5-10 minutes of making the change. I then rollback to the original setup and all is okay again. Am I being too hasty in not letting network sort itself out? If so, how long should this normally take? Or have I missed something fairly fundamental for allowing inbound mail to Exchange 2003? Outbound mail has no problems.

All replies will be much appreciated.
0
Comment
Question by:turi400
  • 2
  • 2
4 Comments
 
LVL 11

Expert Comment

by:Rory de Leur
ID: 22797326
Did you check your Recipient Policy?
0
 

Author Comment

by:turi400
ID: 22797701
What should I be checking in the recipient policy?
0
 
LVL 11

Expert Comment

by:Rory de Leur
ID: 22804546
I don't know how this policy will behave with an upgrade of 5.5, but when you have problems with recieving with a new setup, this is what you do.

Probally you will have only a default your policy (depending on the size of organisation),
- right click on the default policy and select "properties" and then on the email adress-tab
- check if the smtp type value is @yourdomain.com or something like that.
- if not create a new rule by clicking on "new" and select smtp
- use as adress "@yourdomain.com" for (customisation see notes) and click Ok
- Select your newly created smtp-rule, click on "set primairy", make sure that the checkbox from the newly create smtp is selected and clik on Ok
- right click on the default policy and select "apply this policy now.."

Note:
IF you use @domain.com, exchange wil create username@yourdain.com for every account, you can change this with the following variables:
%g  = givenName.
%s  = sn (Last name).  
%4s = means first four letters of sn.
%d  = displayname.
%m  = Exchange alias
Example: %3g.%6s@yourdomain.com  translates to = mic.jackso@yourdomain.com

Ps. Are you able to recieve mail from internal accounts?
0
 

Accepted Solution

by:
turi400 earned 0 total points
ID: 22880255
Okay, feeling a little stupid here. As it turns out the problem was the default gateway was wrong on the 2003 server. Everything is working fine now.
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Disabling the Directory Sync Service Account in Office 365 will stop directory synchronization from working.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

895 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now