Error copying files from Netware voulme to Vista

I have Netware 5.1 SP7.
I get "Location is not available" error message when attempting copy files from
the netware server to Windows Vista (SP1) drive.
Any ideas ?
PauloFerreiraAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

billmercerCommented:
What version of the Netware client are you using?
0
PauloFerreiraAuthor Commented:
Novell Client for Windows Vista 1.0, Service Pack 1.
0
billmercerCommented:
This might be a rights problem. Verify that you have sufficient rights to both the source and destination folders you are working with.

Does this problem happen whenever you try to copy any file on the server to any location on the local machine? Or only for certain files or locations? Try copying a file from a different location to a place you know you have access to on the local drive.

If you have not done so already, you may want to install the latest post-SP1 patch for the Vista client.  
  http://download.novell.com/Download?buildid=gyAMB4DfQkI~
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

PauloFerreiraAuthor Commented:
This isn't a rights problem, because it happends for any file that I want to copy from the netware to any place in my local machine.
Is I copy the file to a pen drive in the local machine and after that to any place of that machine, it works fine.
0
billmercerCommented:
Make sure that your Vista client's trusted sites settings are set to trust the local network.
This should be in the IE7 Internet Settings, under the Security tab.
Highlight the Local Intranet option
Click the Sites button
Uncheck the "Automatically detect intranet network" is unchecked
Make sure the other options are checked.


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
giovannicoaCommented:
Have you the same issue from a Windows XP machines ?
Use Windows XP instead of Vista to do that copy, it's faster.
Check for a new version of Novell client at http://download.novell.com

Hope this can help you,
Giovanni Coa
0
PauloFerreiraAuthor Commented:
I have some  Windows  XP machines, but none of then with that problem.
0
billmercerCommented:
Did you try my suggestion?
0
PauloFerreiraAuthor Commented:
Yes, I did.
The Novell client that I'm using is the last one, and in that case I really need to copy the files to Vista because it's the O.S. of that particular machine. Of course that happends for all machines with vista, because I already tested it.
Thanks.
0
billmercerCommented:
I think you misunderstood. I didn't suggest using XP, that was another poster.

I was asking if you tried my suggestion of changing the IE7 settings for Trusted Networks to turn off the "Automatically detect intranet network" option.


0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Vista

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.