Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Outlook is slow when trying to perform File|Sent To| Mail Recipient as Attachment in Word or Excel 2003 and

Posted on 2008-10-24
15
Medium Priority
?
184 Views
Last Modified: 2010-04-08
When in Word or Excel 2003 and I try to use File|Sent To| Mail Recipient as Attachment it will take approximately 60-120 seconds for the new email window to come up. I can open a new email and attach a document without an issue. This is happening sporatically throughout the office.
0
Comment
Question by:klerdal
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 6
15 Comments
 
LVL 19

Expert Comment

by:Delphineous Silverwing
ID: 22797621
Your Outlook Temporary Files cache may have too many items sitting in it ... Check out this page for information on clearing the temporary Outlook files:
http://www.howto-outlook.com/faq/securetemp.htm
0
 

Author Comment

by:klerdal
ID: 22797819
Tried and this did not help.
It sounds like this fix is for if I was having trouble opening an attachment I received in an email.
0
 
LVL 19

Expert Comment

by:Delphineous Silverwing
ID: 22798065
The issue may be related to your anti-virus product on the PC.  What is being used?  Try reinstalling AV or check with the manufacturer for known issue with a recent update.
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 

Author Comment

by:klerdal
ID: 22798265
We are running eTrust by CA. I have tried stopping these services to no effect. Plus this is not happening on all computers, only a handful. It is happening to those that email more and send more attachments which is why your first solution sounded promising.
0
 
LVL 19

Expert Comment

by:Delphineous Silverwing
ID: 22799278
Do these persons have messages sitting in their Drafts folder?  How big is their mailbox?

Try creating a new profile for a person with the problem.  Check for other Outlook plug-ins that could be causing the problem.   Start Outlook with the /SAFE switch to keep add-ons from loading; is it faster?
0
 

Author Comment

by:klerdal
ID: 22799753
Mailbox is 700MB. plug-ins do not seem to make a difference. I will try a second profile. Is 700MB considered too large?
0
 
LVL 19

Expert Comment

by:Delphineous Silverwing
ID: 22800059
It is too large only if it is all in one or two folders.  I have users with 2-4 GB Mailboxes, but they keep items organized such that there are normally no more than a couple hundred messages in their Inbox or Sent Items folders.
0
 
LVL 19

Expert Comment

by:Delphineous Silverwing
ID: 22800075
Is Word setup as their editor in Outlook?
0
 
LVL 19

Expert Comment

by:Delphineous Silverwing
ID: 22800098
What version and service pack is Office?  perhaps a higher service pack would address this.
0
 

Author Comment

by:klerdal
ID: 22812755
Word is set as the editor, but makes no difference if you change this.
We are running SP3.
0
 
LVL 19

Expert Comment

by:Delphineous Silverwing
ID: 22813148
I am still thinking it is the anti-virus product, but other than uninstalling it I am not sure how to test/address it.  Check with CA support, perhaps they have a cache on the PC that is full or corrupt.
0
 

Author Comment

by:klerdal
ID: 23015424
We have uninstalled CA anti-virus from a computer having this issue and no change. Any other ideas?
0
 

Author Comment

by:klerdal
ID: 23015559
It appears this is related to the Exchange Cached Mode setting. If this is checked, then there is no delay when using File|Send To from Word, but when you uncheck this the delay happens. For now we will check this option for these users, but we have had some issues where Outlook looses it's connection to Exchange or the locale file it creates hits maximum size which is why we had unchecked it in the first place.
0
 

Accepted Solution

by:
ee_auto earned 0 total points
ID: 24670700
Question PAQ'd, 500 points refunded, and stored in the solution database.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
If you troubleshoot Outlook for clients, you may want to know a bit more about the OST file before doing your next job. IMAP can cause a lot of drama if removed in the accounts without backing up.
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…

722 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question