Solved

browsing shared folders from windows mobile devices.

Posted on 2008-10-24
8
954 Views
Last Modified: 2012-05-05
when I try to browse a shared folder on the SBS Server I get prompted w/ the username and password on the mobile device, but it won't accept the username/password.  When I browse the folder from a pc, I get the same prompt for username/password, but when I enter that information - it shows the contents of the folder.  Any ideas on why I can't browse the same folder from a Windows Mobile device?
0
Comment
Question by:DDTampa
  • 5
  • 2
8 Comments
 
LVL 31

Expert Comment

by:Frosty555
ID: 22797648
You may need to use a fully qualified username and password.

If the computer with the shared folder is called "MYSBSPC" and the username is "John", the fully qualified username is "MYSBSPC\John".
0
 

Author Comment

by:DDTampa
ID: 22797743
didn't make a difference. Still can't get past the network logon screen.
0
 

Author Comment

by:DDTampa
ID: 22807912
Does anyone have any other suggestions?  I need to be able to browse the folders on the server from the PDA before I can proceed.  ANY help is greatly appreciated.
0
Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

 
LVL 4

Expert Comment

by:pistolslapper
ID: 22809711
If you are running under a domain environment you might wanna try your username as DOMAIN\USER

0
 

Author Comment

by:DDTampa
ID: 22809735
I have tried that but it comes right back to the network logon screen.
0
 

Accepted Solution

by:
DDTampa earned 0 total points
ID: 22812634
changing the Microsoft netowork client: digitally sign communications (always) allowed me to browse the shared folders.
0
 
LVL 31

Expert Comment

by:Frosty555
ID: 22819296
Where was that setting? On your windows mobile device, or on your shared folder settings on the server?

You can accept your own comment as the answer to close this question.
0
 

Author Comment

by:DDTampa
ID: 22820434
It's a setting in the group policy folder on the SBS Server.  I did a search w/in Windows server for "Microsoft network client: digitally sign communications" and it shows how to make the change.  btw. it isn't as easy to find as the article suggests.
0

Featured Post

VMware Disaster Recovery and Data Protection

In this expert guide, you’ll learn about the components of a Modern Data Center. You will use cases for the value-added capabilities of Veeam®, including combining backup and replication for VMware disaster recovery and using replication for data center migration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

The articles for turning off the Client firewall policy on the internet are for SBS 2008 and don't really help for SBS 2011. They actually moved the Client firewall policy. In 2011, the client firewall policy has moved to the SBS computers conta…
The password reset disk is often mentioned as the best solution to deal with the lost Windows password problem. In Windows 2008, 7, Vista and XP, a password reset disk can be easily created. But besides Windows 7/Vista/XP, Windows Server 2008 and ot…
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question