Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Wake-on Lan works only when the workstation has been shut down recently

Posted on 2008-10-24
3
Medium Priority
?
1,117 Views
Last Modified: 2012-05-05
We need to wake-up workstations for several reasons, and notice swe could not get a lab of IBMs to startup. However, if we turn these machines on manually and then turn them off again, they seem to respond to remote WOL. If we leave them for a while they stop responding to WOL. We thought maybe some power management activity was happening that left the NICs or other components unresponsive while PCs were running, which then continued into a subsequent shutdown, but we could not find any power management settings that would cause this. Any Ideas?
0
Comment
Question by:quiet_tree
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 3

Expert Comment

by:hancke
ID: 22805321
Did you check the BIOS settings?  What are the computer make and models?
0
 
LVL 23

Accepted Solution

by:
Mysidia earned 2000 total points
ID: 22810107
Most likely for a short period of time after it's shutdown, the system is on soft-off state i.e. ACPI G2 state, with power sitill reserved for the network card.

Some time later, perhaps the system is going into mechanical off state (ACPI G3 state),  or components that need to be powered for WOL to work have discharged.

WOL will not work unless a sufficient amount of standby power is present, and among other things, the network card needs to have standby power applied to it.


Wake on LAN possibly works in ACPI system states G1, G2, S1, S2, S3, S4.
But will not work in when the system is in G3 state.

In general: you need to check your BIOS setup menu, that you can access while booting the system.

Make sure that Wake on LAN is enabled,  make sure any "Wake on LAN from standby"  option is enabled,  so the system reserves power for the network card.

There may be additional system wakeup/standby power/input options you need to turn on.. i.e.  more of the "Wake on LAN from Keyboard/Modem/LAN"
options may need to be on than you have turned on.

These are often disabled by default to avoid consuming extra power in standby mode.







0
 

Author Comment

by:quiet_tree
ID: 22813868
Thank you
0

Featured Post

Take our survey for a chance to win!

As a valued customer of Targus, we’d like to ask you a few questions about us. As thanks, you will be automatically entered for a chance to win a $500 VISA gift card. To enter, just complete the survey by September 15, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The following recovery method will work on All Cisco Switchs that run ISO software. You will need a good copy of the IOS version you want you use saved on your PC and a Com's Cable. The software for these switches comes as a .tar file. Tar is …
 One of the main issues with network wires is that you never have enough.  You run plenty and plan for the worst case but you still end up needing more.  What many people do not realize is with 10BaseT and 100BaseT (but not 1000BaseT) networks you …
This course is ideal for IT System Administrators working with VMware vSphere and its associated products in their company infrastructure. This course teaches you how to install and maintain this virtualization technology to store data, prevent vuln…
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…
Suggested Courses

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question