Solved

Missing Attachments Outlook Express

Posted on 2008-10-25
3
874 Views
Last Modified: 2010-10-05
I have outlook express 6 setup with 2 accounts.
I have outlook 2003 connected to exchange
If I send an email w/ attachment from Outlook to Account1 on Outlook Express I receive the attachment.
If I send an attachment from Outlook to Outlook Express Account2.  I receive the email with NO attachment.
However the message size is the same.  

From my research this seems to be a problem with OE and RTF.  Unfortunately even Plain Text emails with attachment do not show up for Account2.

I tried compacting the folders in OE.

I checked via Webmail and the attachment is there.

I would be OK telling the client that only Plain text can be used but since that doesn't work either...

Any idea why it would work with one account and not the other.  These are not separate profiles..
0
Comment
Question by:livegirllove
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 1

Author Comment

by:livegirllove
ID: 22802388
This is on an XP SP3 box
AVG anti virus.  Scanning disabled.
I am behind an ISA 2004 firewall but as I said I can receive from my other account.

Just as another wierd one.  Both the OE accounts are hosted on the same webserver.

If I send in a test message from outside the network with an attachment I can receive it on Account 1 and 2.

So It seems its just his Outlook.
He has MS CRM toolbar installed in outlook.  I wonder if he has Account2's email address setup to tag the outgoing emails in some way via CRM tracking..
0
 
LVL 50

Accepted Solution

by:
jcimarron earned 500 total points
ID: 22804382
livegirllove--Sending from Outlook and receiving on OE often has quirks.
Just a wild guess.  In the OE account having the problem see whether OE Tools|Options|Security tab has a check in the box "Block images and other external content in HTML-mail"  .
0
 
LVL 1

Author Comment

by:livegirllove
ID: 22805427
the box is unchecked.  But regardless the box seems to be a global setting.  And as I mentioned.  One email account works fine the other doesnt.

UPDATE.  I just got word from the client that he deleted the account and reset it up and now it's working.  I didn't have his POP password so didnt want to reset it.

This was a strange one.  
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Microsoft Outlook provides an easy way to recover permanently deleted items. When you empty the Deleted Items or simply deleted an Outlook data items using shift+Del key then it can be recovered using Registry Key settings.  Caution- Wrong Registry…
MS outlook is a premier email client that enable you to send and receive the e-mails with various file formats of attachments such as document files, media file, and many others formats. There is some scenario occurs when a receiver of an e-mail mes…
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question