?
Solved

Sapphire HD 4870 x2 is not working with the Windows Score Index

Posted on 2008-10-25
1
Medium Priority
?
349 Views
Last Modified: 2013-12-21
I have a Sapphire HD 4870 x2 video card on an ASUS P5Q3 Deluxe. I finished installing the drivers and everything seems fine. But for some reason whenever I try to refresh my windows experience index score, my graphics always show 1.0. Its not a big deal, but I was wondering if anyone knew how to fix this.
0
Comment
Question by:OpacityZero
1 Comment
 
LVL 63

Accepted Solution

by:
☠ MASQ ☠ earned 1000 total points
ID: 22803468
Try deleting the XML files in
C:\Windows\Performance\WinSAT\DataStore
then restarting.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

pc, laptop  monitor connection configurations
On September 18, Experts Exchange launched the first installment of the Help Bell, a new feature for Premium Members, Team Accounts, and Qualified Experts. The Help Bell will serve as an additional tool to help teams increase question visibility.
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
Enter Foreign and Special Characters Enter characters you can't find on a keyboard using its ASCII code ... and learn how to make a handy reference for yourself using Excel ~ Use these codes in any Windows application! ... whether it is a Micr…
Suggested Courses

612 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question