?
Solved

Roboform internet errors

Posted on 2008-10-25
12
Medium Priority
?
1,292 Views
Last Modified: 2013-12-08
I've been going round and round with Roboform.  The problem doesn't occur often but is a big nuisance when it does.

My original message to Roboform:
I twice tried to get into my anti-virus technical site and got recurring popups saying that the Roboform assertion failed each time. I've recently installed IE8. I had to CTRL/ALT/DEL and stop ieexplore.exe.

A later message to Roboform:
FYI I use both Internet Explorer 8 and Opera. The problem occurs in Explorer 8, but does not occur in Opera.

Their responses always boil down to this:
The fact is that the problem is not related to the Roboform that might be installed on your PC, but to some application that uses a part of old Roboform code (version 4-4-9 and current version is 6-9-91) inside. So we cannot help you to solve the problem reported as we are not the developers of the application that uses our code.

Can someone give me some background on what is going on and hopefully what I can do about it if anything.  When the problem appears I CTRL/ALT/DEL and if I really want to get into the site that generated the problem, I open Opera..  Before this problem I never even heard of Roboform.

I honestly do not remember if the prob occurred with IE 7, but I think it did.
0
Comment
Question by:WFBweb
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 4
12 Comments
 
LVL 30

Expert Comment

by:Marc Z
ID: 22811685
WFBweb,

A little more info will be required.
Can you give us an actual URL where this occurs?
Have you ever had Roboform installed? Or any Password Manager?
Have you confirmed your machine is clean of Virus and malware?

If this appears again, can you please give us the exact wording of the error? Maybe even a screenshot?

Also, what OS are you running, and more importantly what AV  or security programs do you have installed?
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 22811710
By the way, my first suggestion would be to remove IE8 beta and see if the error occurs.  Keep in mind, Beta means not ready for your production machine, but PLEASE let us know of any errors you encounter.

So I would also like to know what MS has said about this error, considering you only get it in a Beta program.  I realize they are telling you in their error message that it isn't their fault, but it doesn't happen in other standards compliant browsers like Opera...
Have you tried Firefox as a test against this issue?
0
 

Author Comment

by:WFBweb
ID: 22812465
I just got the error at: support.dell.com/support/index.aspx?c=us&|=en&s=gen

I'm attaching the error popup.  The popups begin in the middle of the screen and cascade down, then right.
0
Moving data to the cloud? Find out if you’re ready

Before moving to the cloud, it is important to carefully define your db needs, plan for the migration & understand prod. environment. This wp explains how to define what you need from a cloud provider, plan for the migration & what putting a cloud solution into practice entails.

 

Author Comment

by:WFBweb
ID: 22812492
By the way I attached a jpg of the error to my last comment.  First time I've attached a file and I don't know how you view it..  The name is roboformerr.jpg.
0
 

Author Comment

by:WFBweb
ID: 22812678
Cascaded error screen attached: roboformerr2.jpg
0
 

Author Comment

by:WFBweb
ID: 22812945
I just got rid of IE8 and reloaded IE7 and there is no Roboform problem...at least at the Dell site.  The problem occurs infrequently.
0
 
LVL 30

Accepted Solution

by:
Marc Z earned 800 total points
ID: 22817265
Unfortunately, I haven't been able to see your screen shots. they're not here, for some reason.

I would wait until IE8 got a little more developed before trying it on your system.

Wow, it certainly sounds very similar to DarkEquine's issue over hear.  Is that you?, if not, jump in on that discussion.
http://www.microsoft.com/communities/newsgroups/list/en-us/default.aspx?dg=microsoft.public.internetexplorer.beta&tid=a369f309-fcc3-41e2-91f3-11c8e51e0f38&cat=en_us_2BAF8EC5-645C-4477-A380-0F1CF6C102F9&lang=en&cr=us&sloc=en-us&m=1&p=1

Again, it is only a BETA program, so they are going to be the best help for the fix.
0
 

Author Comment

by:WFBweb
ID: 22817752
For some reason IE7 gave me severe problems with EBay.....frequently waiting forever to bring up a screen and frequently I was forced to CTRL/ALT/DELETE.  That's when I installed Opera and found out that it handled EBay significantly faster and with no problems....I used IE7 for everything else.

I eventually decided to give IE8 a try and found out it was a bit faster overall and handled EBay just fine.  Now the Roboform problem.  I like the 'Find' feature of IE8 very much so may return to it and whenever I get the Roboform problem (which is infrequent), I'll just go to Opera. DarkEquine is not me; it's good to know I'm not alone with the problem.
roboformerr.jpg
roboformerr.jpg
0
 

Author Comment

by:WFBweb
ID: 22817762
another view of the error screen
roboformerr2.jpg
0
 
LVL 70

Assisted Solution

by:Jason C. Levine
Jason C. Levine earned 400 total points
ID: 22817857
Given those error screens and the beta-ness of the program, I would say you have discovered a bug. mtz1of4 is correct in that you should contact the developers.  There isn't a whole lot we can do for you here.
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 22821093
One more thought. What happens if you use IE8 with No-Add-ons turned on and you access the Dell site? Same error?
Not that  I can fix it, just curious.

MS is going to have to figure this one out, and since DarkEquine seems to be the only one over there with the error, you might want to confirm it there so perhaps they will be notified and start working on a fix.
0
 

Author Comment

by:WFBweb
ID: 22857683
I decided not to try the No-Add-ons since you have to get rid of them one-by-one and I'm guessing I'd end up with other probs.  I did confirm at the MS site.  I'll keep using IE8 with Opera backup.
0

Featured Post

Plesk WordPress Toolkit

Plesk's WordPress Toolkit allows server administrators, resellers and customers to manage their WordPress instances, enabling a variety of development workflows for WordPress admins of all skill levels, from beginners to pros.

See why 2/3 of Plesk servers use it.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Know the reasons and solutions to move/import EDB to New Exchange Server. Also, find out how to recover an Exchange .edb file and to restore the file back.
I originally wrote this article to compare SARDU and YUMI, but have now added Easy2Boot, since that is the one I currently use and find the easiest to create and alter.
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

719 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question